TechSpot

PCI devices do not work as well as onboard sound

By titu_t4
Mar 26, 2008
  1. ok basically i can not get any pci devices to work on this computer as well as the onboard sound. I have tried updatting drivers i have tried 2 different pci sound cards, i have tried buying a brand new sound card and so far i cant get anything to work.
     
  2. titu_t4

    titu_t4 TS Rookie Topic Starter

    --------[ EVEREST Ultimate Edition ]------------------------------------------------------------------------------------

    Version EVEREST v4.20.1257 Beta
    Benchmark Module 2.3.218.0
    Generator Adam
    Operating System Microsoft Windows XP Media Center Edition 5.1.2600 (WinXP Retail)


    --------[ Summary ]-----------------------------------------------------------------------------------------------------

    Computer:
    Computer Type ACPI Multiprocessor PC
    Operating System Microsoft Windows XP Media Center Edition
    OS Service Pack Service Pack 3, v.3264
    Internet Explorer 7.0.5730.13 (IE 7.0)
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computer Name FAMILYCOMP (Rec Room)
    User Name Adam
    Logon Domain FAMILYCOMP
    Date / Time 2008-03-26 / 22:40

    Motherboard:
    CPU Type Intel Pentium 4, 2400 MHz (12 x 200)
    Motherboard Name Intel La Crosse D865GLC (3 PCI, 1 AGP, 4 DIMM, Audio, Video, LAN)
    Motherboard Chipset Intel Springdale-G i865G
    System Memory 512 MB (DDR SDRAM)
    DIMM3: Samsung M3 68L3313CT1-CB0 256 MB PC2100 DDR SDRAM (2.5-3-3-6 @ 133 MHz) (2.0-2-2-5 @ 100 MHz)
    DIMM4: SpecTek 256 MB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-2-2-5 @ 100 MHz)
    BIOS Type AMI (08/01/03)
    Communication Port Communications Port (COM1)
    Communication Port ECP Printer Port (LPT1)

    Display:
    Video Adapter Radeon 7000 / Radeon VE (Microsoft Corporation) (32 MB)
    Video Adapter Radeon 7000 / Radeon VE (Microsoft Corporation) (32 MB)
    3D Accelerator ATI RV100 DDR
    Monitor Samsung SyncMaster 905b(T)/950b(T)/955b(T)/MagicSyncMaster CM195A [19" CRT] (HVARC22042)

    Storage:
    IDE Controller Intel(R) 82801EB Ultra ATA Storage Controllers
    IDE Controller Intel(R) 82801EB Ultra ATA Storage Controllers
    Disk Drive ST3250820A (250 GB, 7200 RPM, Ultra-ATA/100)
    Optical Drive HL-DT-ST CD-RW GCE-8481B (48x/24x/48x CD-RW)
    Optical Drive JLMS XJ-HD166S (16x/48x DVD-ROM)
    SMART Hard Disks Status OK



    Network:
    Network Adapter Intel(R) PRO/100 VE Network
    Network Adapter WAN (PPP/SLIP) Interface
    Peripherals:
     
  3. titu_t4

    titu_t4 TS Rookie Topic Starter

    by the way i have updated all my drivers any help would be appreciated
     
  4. turbo1

    turbo1 TS Maniac Posts: 353

    i assume you have the compatible drivers with your OS.
    if the drivers installed alright,go to BIOS & enable the onboard
    sound or if you prefer the add-on sound card,disable the onboard.

    please check your device manager where you can identify
    the sound card you used (onboard or add-on sound card).
    if both appears,disable the one that you dont want to use by
    right clicking & disable.

    windows update can help too. :)
     
  5. titu_t4

    titu_t4 TS Rookie Topic Starter

    i have actually tried that what is happening is that when i put a card in the pci slots any card ive tried 3 different ones it is not showing up in the device manager. The pci slots are showing as empty. I have also disabled the onboard because i have tried updatting the drivers with no sucess. I have tried using a audigy 2 as well as a audigy 1 sound card neither one is being recognized any help would be greatfull. by the way windows update can not get the right sound drivers either.
     
  6. turbo1

    turbo1 TS Maniac Posts: 353

    please try to un-install all sound driver (onboard & add-on card).

    when done,boot to safe mode & install the driver manually
    (onboard or add-on card).

    boot to normal windows & try the sound.

    other than that,re-flashing BIOS for BIOS update.
    (if you havent done lately).

    when flashing BIOS,please refer to your
    mainboard's manual or to your manufacturer's
    website & download the latest BIOS as well as
    flash utility tool.
     
  7. titu_t4

    titu_t4 TS Rookie Topic Starter

    ok this computer is atleast 10 years old would the problem be that i havent updated the bios since i got it?
     
  8. turbo1

    turbo1 TS Maniac Posts: 353

    and to add,

    if you have any other PCI device ie NIC card,
    please take it off temporarilly before you install
    the sound driver.this option is when you install the
    add-on sound card only.

    EDIT: when you flash the BIOS its advisable you use or borrow a UPS,just to keep it safe incase of power outage..
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...