PCI Video card problems

By kac531
Jun 1, 2005
  1. I have a Raedon 7000 32 mb card that I am trying to install. I have used the drivers on the cd that is came with. The problem is that my display is set to dual monitor mode. The primary monitor is the on bord video. I am trying to disable the dual monitor mode and make the video card the only video in the system. Any suggestions
  2. JustinPS

    JustinPS TS Rookie Posts: 28

    Right-click on the desktop and click Properties, then go to the Settings tab. Do you see a box with the number 1 and a box with the number 2? If not, then just reply back and I'll try and find another solution, but if you do, try this.

    Right below the boxes is the word Display, along with a drop-down box. click the arrow in the box and see what is listed there. If you see something like Radeon 7000, then choose that one. Click the box next to "Use this device as the primary monitor" if you can (it may be grayed out).

    Hit apply and see if that puts the monitor onto the 7000.


    PS: If you run into any problems, just post back.
  3. kac531

    kac531 TS Rookie Topic Starter

    video card problems


    Thanks for the input but I have already tried that and it did not work. I have tried everything that I know I am looking at the mother board specs on the net to see if I can disable the on-board graphics hoping it will force the system to look for another video card. Any suggestions would be helpful
  4. JustinPS

    JustinPS TS Rookie Posts: 28

    What motherboard do you have? Two people looking is better than one :) .

  5. Bobcat1132

    Bobcat1132 TS Rookie Posts: 79

    go into the bios and disable the on board video and that should cure your problem also make sure to unistall the drivers for the on board only as having only one card and two drivers could create problems in the long run although you could also just leave both cards installed and choose which one you want to be the primary card. you wont get any boosts from either one but you will be able to run multiple monitors
  6. JustinPS

    JustinPS TS Rookie Posts: 28

    I'm pretty sure you can't disable on-board video in BIOS, just on-board sound. However, you could try uninstalling the on-board video drivers (I don't know if this is possible...I've never had on-board video) by right-clicking My Computer, clicking Properties, then the Hardware tab, then Device Manager, and then clicking the plus sign next to Display Drivers and removing the on-board video. You'll know it's the on-board video if you see Radeon 7000 and another device listed there.

  7. Bobcat1132

    Bobcat1132 TS Rookie Posts: 79

    it may depend on the motherboard but i know you can in many in lue of the fact that i have a built in one right now that i am using and if it is shared memory you have to be able to disable it so that you can use the memory.
  8. Bobcat1132

    Bobcat1132 TS Rookie Posts: 79

    its not in integrated periphials where the sound is and ethernet are rather it is is in advanced settings i believe for mine but i also have an overclocking ability with my graphics card as well where i can tell it to be anywhere from disabled to 128meg card.
  9. compguy

    compguy TS Rookie Posts: 162

    SLI :approve:
  10. Maximus

    Maximus TS Member Posts: 60

    Ok try this, right click on my computer, go to properties then to device manager. After, click on display adapters, two video cards should be under display adapters, your radeon 7000 and your onboard video (onboard video should have a yellow exclamation mark next to it). So double click on your onboard video card and look for a tick that says "Disable in this hardware profile", click that then restart. Problem should be fixed after this. Hope it helps
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...