TechSpot

PCU problem (NO SIGNAL??)

By jetta98
Feb 26, 2007
Topic Status:
Not open for further replies.
  1. so i have a friend and she said that she turns on her computer and it boots up and everthing but it doesnt go to the main screen it goes to a black screen and says no signal...anybody know what it could be
     
  2. halo71

    halo71 TS Rookie Posts: 1,289

    I would venture to say a bad graphics card or PSU. I had an older HP that did the same thing, the PSU was bad. Also have you made sure everything is connected properly and the graphics card is seated? Assuming it doesnt have integrated graphics.
     
  3. jetta98

    jetta98 TS Rookie Topic Starter Posts: 22

    well the thing is its not mine..its a girl that i know i told her to make sure that everything was connected and she said it was....now im not sure that she would know how to take the computer case off and make sure to see the if the graphics card was in alright and to see if the psu was seated fine but she was calling a tech support when i talked to her last...also i dont think that it was the graphics card becuase from what i remember when mine went out it didnt even boot up it just went to the no signal screen but i could be mistaken
     
  4. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    read the NO POST guide in the guides forum
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.