TechSpot

Permissions

By MaxPayne
Jun 27, 2006
Topic Status:
Not open for further replies.
  1. Hello,

    Hello,

    I have win XP pro SP2 NTFS with a LAN (Workgroup) and want to set permissions on a folder. I have turned off simple file sharing and have access to the permissions tab in the sharing tab or security. All the computers on the LAN have the same user accounts with same name and password for logging on each machine. When I try to add permissions to this user account I cannot see it in the list of users. I don't even see the user account on the admin machine. The only users I can see are WORKGROUP, NETWORK, EVERYONE etc... Can someone help me with the proper procedure for setting permissions on this folder? I have read a lot on the subject but every thing I read says the same thing and I think I am doing things right but it doesn't work. I am getting a little frustrated.
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 2,251


    Security Tab. /Add
    You just enter the users name in the box that then comes up, such as mike or dave or printeruser or ,well you get the drift ,unlike 2K that allowed you to choose from a list of users, another reason I hate XP.
  3. MaxPayne

    MaxPayne TS Rookie Topic Starter

    Thanks for your reply. But unfortunately the reason I am frustrated here is that I already tried all this before posting. Each time I try to add users manually, I get a message to the fact that there is no user of that name on the machine???? and I am log on as the adminisatrator!!

    MaxPayne :)
  4. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 2,251


    Are the users listed on this machine under users, or are they domain users, in which case they wont have an account on the local machine.
  5. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    you have to make that user
    go to my computer right cleck /manage/users, groups
    add the name names you want here
    then when you go to folder for share you add that name
    need a img or more help give a yell
  6. MaxPayne

    MaxPayne TS Rookie Topic Starter

    Users

    Many thanks for the reply. When accessing the users and group, I get the following message,

    Cannot access the computer, Invalid Syntax?????


    Max
  7. s3xynanigoat

    s3xynanigoat TS Rookie Posts: 141

    //workgroup/share

    in your case:

    do this on both machines, open ...
    control panels ----> Administrative tools ----> Computer Management --->
    open up the Local users and Groups folder, open up the users folder, right click and add the user.

    open up my computer and right click on the folder you want to share and go to the sharing tab and set your permissions.

    From the machine you want to access the folder from open up the run prompt, use the syntax //workgroup/share
  8. MaxPayne

    MaxPayne TS Rookie Topic Starter

    Syntax error

    Hi,

    Thanks for this reply. I did this and it seems the problem is there. When I try to access the local users and groupps, I get the following message. Unable to access the computer the error was: Invalid syntax !!!!!

    I cleaned the registry with RegCure but still get the same message!!!

    HELP
  9. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    you can try the long way home
    go to start run type mmc
    and config your own management snapin
    do search for how to make special snapin's
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.