TechSpot

PF usage to high

By jfc
Mar 14, 2006
Topic Status:
Not open for further replies.
  1. hi this is my first post just wanted to say ive had a nightmare with virtual memory, PF usage etc. This is what happens i boot up log on, everythings fine then all of a sudden the PF Usage goes to 1.04gb! i know its going to happen because i open opera + it freezes for a couple of seconds + that means it will happen. ive tried everything like disk defragment changing virtual memory settings ( i have 512mb RAM so i set it to 768mb). this never used to happen before its so annoying, its fine at the moment otherwise i wouldnt be able to post. sometimes opera goes to 89,000k so i exit it but its still the same any ideas? thanks
     
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,551   +301

    Opera, using that much is pretty reasonable.

    When you played with your virtual memory settings, did you for sure click set before clicking OK? What happens if you set your min and max to 768?

    What program is taking up the space?
     
  3. jfc

    jfc TS Rookie Topic Starter

    yeh definetley clicked set + opera takes up the most. its still the same with setting it to 768. could be damamged pf file or something.
     
  4. jfc

    jfc TS Rookie Topic Starter

    its still the same + i cant uninstall XP as i have service pack 2 . i go to add/ remove programs + select SP2 click remove then when it gets to the stage where its deleting files it says cant find specific file ( something like that). will uninstalling make it better because even as i post its freezing.
     
  5. jobeard

    jobeard TS Ambassador Posts: 13,426   +317

    any program that fills you swap space says:
    1) maybe you need more swap space (& maybe not)
    2) the program can be going into 'recursive loop' which causes all virtual memory
    to be consumed.

    I've seen Netscape do this in its early version.

    Try uninstalling Opera, reboot, and then reinstall.

    For myself, I've set VM to a fixed size of 2x ram (512 x 2 = 1024)
     
  6. jfc

    jfc TS Rookie Topic Starter

    its still the same but ive noticed that the PF Usage goes high when using internet browsers as its happened with Internet explorer aswell. ive managed to post this message through winamp browser as i couldnt do it otherwise.so do you think i need more swap space? thanks
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.