TechSpot

Ping.com error!! SAVE ME!!

By skorpyo12
Nov 9, 2006
  1. hey ladies/gentlemen,

    For the past 3 days, my internet has stopped working on my Gateway laptop running XPSP2.

    It was fine. I shut down the comp, turned it back on and the net went klunkers!

    It shows connected, but the sent/recieved is erratic and there is no connection happening.

    I've read up a little and it seems like there could be a virus/malware.

    Here are the activities that I performed on the net before this happened.

    D/L from powerdll.com, and I ran the .zip file.
    Attempted D/L from mininova.org and I ran the file

    What do I DO?? How do I make the ping.com go away and get back to ping.exe?

    thank you...fingers and toes crosses
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    If you suspect a virus/spyware infection, do the following.

    Go and read the Trojan Pakes and other nasties preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above.


    Regards Howard :wave: :wave:


    This thread is for the use of skorpyo12 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...