TechSpot

Plain blue screen

  1. ny help on this issue would be greatly appreciated.
    Every time i click on the PR icon to load the game all i get is a blue screen. I can hear the sound but have no picture. I can play Arma 2 no problem but the same happens with the combined ops as well, however it will run in windowed mode. this is driving me nuts as im dying to get on and play the game. The computer used to belong to a friend of mine and it all run fine before.
    All the graphics drivers are correct and fully up to date for my graphics card (nvidia 9800GT). At first i thought it was a graphics problem but after much cursing and swearing i reinstalled arma 2 and am now able to play it whereas i couldn't before as i got a blue screen. so i re-installed the operation arrowhead so i had the necessary combined ops to run PR. but still get a blue screen unless in windowed mode.

    Could any one solve this one for me before i lose it completely and my computer meets mr sledge hammer

    My specs are:
    Windows Vista Home Premium Service Pack 2 (build 6002)
    Install Language: English (United States)
    System Locale: English (United Kingdom)
    3.33 gigahertz Intel Core2 Duo
    64 kilobyte primary memory cache
    6144 kilobyte secondary memory cache
    64-bit ready
    Multi-core (2 total)
    Not hyper-threaded
    Board: ASUSTeK Computer INC. P5K SE/EPU Rev 1.xx
    Serial Number: MS1C86BLQC03016
    Bus Clock: 333 megahertz
    BIOS: American Megatrends Inc. 0404 06/18/2008
    6gb ddr2 ram
    NVIDIA GeForce 9800 GT [Display adapter]
    OEM 32W_LCD_TV [Monitor]
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  3. commandosqueak

    commandosqueak TS Rookie Topic Starter

    Its not a bsod so no mini dumps. i can hear the game in the background just no display. All the componants inc memory and hdd are all working fine
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    A dying video card? Check and make sure the video card fan is clean and working
     
  5. commandosqueak

    commandosqueak TS Rookie Topic Starter

    yep all clean and fully working. graphics card is fine, works ok with other games
     
  6. commandosqueak

    commandosqueak TS Rookie Topic Starter

    anyone have any suggestions?
     
  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Since "everything" is fine... Replace the video card with something a bit newer and see if that solves your "everything's" fine problem
     
  8. commandosqueak

    commandosqueak TS Rookie Topic Starter

    Problem solved :D Thank you for you help buddy.
    I got a dvi to vga adapter and plugged my old monitor in and it worked fine no problems. My conclusion is that my 32in lcd tv hasnt got enough umph to play such a high powered game. Graphics card is fine, i knew that cause it worked before i had the computer and i tried it in another to rule it out.
     
  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Okay, good luck :)
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...