Please advise me.

By grandslam2005
Mar 20, 2005
  1. Hello to you all, this is my 1st time on the site, i have a problem which i cannot solve as im quite new to the computing goes.

    My home page is bbc, when im on the sports page for example and i want to watch an interview or maybe highlights of something , the player does not show any images but there is sound, the screen is blank with a little symbol in the top left hand corner.

    Any advice would be welcome, thank you.
  2. isatippy

    isatippy TS Rookie Posts: 497

    Hello and Welcome to techspot not sure what the problem is but somone should know. :knock:
  3. Digisol

    Digisol TS Rookie

    Change your browser settings to show all pictures, it's set to not show em by default due to SP2 for XP.

    Personally my home page is Google, as what most peoples home page is.
  4. grandslam2005

    grandslam2005 TS Rookie Topic Starter

    how do i change my browser settings?

    sorry for being so new.
  5. dgower2

    dgower2 TS Maniac Posts: 238

    Don't be rediculous - no reason to apologize.

    1. Open Internet Explorer
    2. Click on Tools, then Internet Options
    3. Click on the Advanced tab
    4. Scroll down to the Multimedia section
    5. Check the option Show Pictures and click OK
  6. grandslam2005

    grandslam2005 TS Rookie Topic Starter

    Thank you very much, the problem is now solved.

    Thanks for your response.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...