Please help ! frustaded!

By saron88
Jan 29, 2005
  1. i have a prob with my hard drivers
    i have a maxtor (c: drv) 2gb
    and another drive (d:) wdc ac2420f 236 mb
    windows is installed on the maxtor but the location is zero the smaller drv is located 1
    i keep getting a hard drive error each time i start up
    any suggestions?
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    What exactly is the error you are getting? Any reference codes or more information is very helpful.

    :wave:Welcome to TechSpot:wave:
  3. stormcat

    stormcat TS Rookie

    Hi Saron88

    You did not mention at which stage the error message is generated. Which Windows OS is it since it seems that your drive is kinda small for XP. still I guess that the error messag comes up soon after or during P.O.S.T. during which your drive info is displayed. You should use a utility for formatting and partitioning at DOS level (such as Partition Magic or Acronis OS-5) in order to check the integrity and partitions of the drives. Best is the manufacturers dedicated utility (Maxblast for Maxtor and Lifeguard for WD) - they can check and report problems. Having gone through all that (it should'nt disrupt anything) without discovering a foult it seems that the drives placement on the IDE cable (it is IDE?!) are wrong. Are they hooked to the same cable? Did they function well as is? Can you supply the error syntax?
    Please help us help U...
    :hotbounce :hotbounce
  4. saron88

    saron88 TS Rookie Topic Starter


    ok im trying to get this hp pavillion 7360 to boot up. my monitor works and every thing is plugged in. i changed the processor and the hard drive but the system wont boot up
    when i turn on i get a green power light and one red flash from the hard drive
    the red light goes off but the green light keeps blibnking
    any suggestion
  5. tbrunt3

    tbrunt3 TS Rookie Posts: 313

    Changed procrossor to what ??? you motherboard might not support the new procrossor size this could be part of the problem.. Most genernic motherboards wont let hit the 166 fsb (this is for a 333fsb system) IT will tell you in your manual ot there website what size you can go up too.
  6. saron88

    saron88 TS Rookie Topic Starter

    green light blinking

    well the processor is an AMD but i dont know specs :rolleyes: guess i should have written it
    the board has a 2nd tier that sits above the ram and processor etc...
    so i dont want to take it off again but is there any other reason for the light and non boot?
  7. tbrunt3

    tbrunt3 TS Rookie Posts: 313

    yes this is why I asked the procrossor size you can find this in xp in control panel system information....I bet anythignt he procrossor is too big for the system

    place it in simple terms fi the new procrossor has a FSB of 333 wich is 166x2 and your computer only supports a 266fsb procrossor or worse yet one lower than that near as i can figure this more than likely came installed with windows 98??

    if the mobo does support it make sure your heatsink is in the correct way really take a look at it the step on the heat sink goes on step step..

    this will also cause this problem

    the reason for the lights it getting power...
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...