TechSpot

Please Help - Installed new Gigabyte Motherboard & P4 3.2 CPU nowhard drive problem

By kimp
Jan 17, 2005
Topic Status:
Not open for further replies.
  1. Installed new Gigabyte Motherboard & P4 3.2 CPU and now I have a blue screen telling me that I either have a virus or the hard drives are not installed correctly or that the hard drive is corrupted. I have a 80g and 40g hard drive and I do not know where to go from here. They say run chkdsk but from where as I only see a blue screen.
     
  2. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    I take it you reinstalled Windows after installing the new motherboard + CPU. If not, did you at least uninstall the previous IDE drivers ?
     
  3. kimp

    kimp TS Rookie Topic Starter

    No to both questions

    No to both of the above, thought it was as simple as just connecting the hard drives to the new motherboard.
     
  4. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Connect the hard drive to the old motherboard, backup your important data then connect it to the new one & reinstall Windows.
     
  5. kimp

    kimp TS Rookie Topic Starter

    Can I upgrade windows instead of reinstalling the old motherboard or could I use chkdsk.
     
  6. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    If you're running a Windows version older then the one you will attempt to upgrade, it could work but IMO you should save yourself the trouble & start with a fresh install. The system will run much faster that way.
     
  7. kimp

    kimp TS Rookie Topic Starter

    Thanks I will do that and hope all goes well.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.