please help me i cant write numbers

By blandino123
Oct 28, 2007
Topic Status:
Not open for further replies.
  1. hi please help me i cant write numbers!!!
    well it all started this mornin when i was playing an online java platform game named runescape> i by mistake clicked on shift % times and as you know the stiky keys thing caomes out i clicekd on something and idk what i did i can do know because i cant write numbers or letters which dont need shift to work please help me here is what happnes when i try dotting
    >>>>>>
    this is slash
    ???????
    and thsi is the numbers
    !@#$%^&*(
    that was one to nine please help
    and is there any other way then restoring

    also my mouse
    when i go up or down on the well betten left and right click buttons it goes back and forward as in from yahoo to hotmail if i go to them
  2. Daveskater

    Daveskater Banned Posts: 2,031

    please use the edit post button when there are no new replies if you want to add information, thanks

    press the shift key 5 times and the sticky keys should turn off

    alternatively you could go through control panel and deactivate sticky keys which will turn it off and it won't come on again

    let me know if you would like instructions on how to do this
  3. blandino123

    blandino123 Newcomer, in training Topic Starter Posts: 24

    sorry for that and i tried opening it and cliking on cancel idk if that was what i was suppost to do but it didnt work i will liek osem instructions please
  4. zipperman

    zipperman Newcomer, in training Posts: 1,423   +7

    Go to Help and Support and type Sticky Keys.

    If you have no disabilitys,go to add/remove
    Windows components
    and remove it so you won't accidently use it.
  5. Daveskater

    Daveskater Banned Posts: 2,031

    you haven't filled out your profile information so i'm assuming that you're using windows xp

    open control panel (start > control panel)
    go to Accessibility
    click on Accessibility options
    uncheck the box that comes up marked "Use sticky keys"
  6. blandino123

    blandino123 Newcomer, in training Topic Starter Posts: 24

    umm ugh it doesnt work buhu any other thoguhts i did exacly what u told me and it was uncheked so
  7. Daveskater

    Daveskater Banned Posts: 2,031

    try pressing shift 5 times again and read the message that comes up then press the appropriate button

    pressing cancel will get rid of the message and not turn sticky keys off
  8. blandino123

    blandino123 Newcomer, in training Topic Starter Posts: 24

    Nvm Ty I Fixed It Ty Man Ty Ty Ty Ty Ty Ty Bye
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.