TechSpot

Please, help me with CPU/CMOS error

By stefano
Aug 25, 2005
  1. Hi everybody,
    this is my first post here as I have a problem I don't seem to be able to resolve.
    My computer has always worked fine for a couple of years. A couple of days ago, turning on the computer, this message appeared:

    "CMOS checksum error - Defaults loaded. Warning! CPU has been changed or CPU ratio changed fail. Please re-enter CPU settings in the CMOS setup and remember to save before quit!"

    I searched this forum and found out this problem occured to other people too, but my situation is different from theirs:
    -I haven't actually made any changes to the computer, just turned on the PC in the morning and this happened, while everything was working fine til the previous night (not installed any new Motherboards or anything).
    -I do manage to load Windows by pressing F1, and everything seems normal, apart from the date: I find it reset to December 31 2002!
    -I do manage to enter setup by pressing Del, but honestly I don't know what to do there :blush: apart from changing the date back to the exact one. But when I reboot it comes back to Dec 2002 again!

    In conclusion: no big deal apart from date changed everytime and this message coming up everytime I turn on the PC.

    Any help would be highly appreciated.
    Thanks in advance!
    Stefano
     
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Welcome to Techspot!
    That error can often mean the CMOS battery is weakening.Get a new battery and install it according to the instructions for you Mb.
    You will have to re configure BIOS settings so , make note of them before you make the change.
     
  3. stefano

    stefano TS Rookie Topic Starter

    Thankyou very much, I'll let know how everything turns out.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...