Please Help Pages will not load

By beverlie
Nov 13, 2004
Topic Status:
Not open for further replies.
  1. I really need some help. My computer started not loading random pages on the internet. No hotmail, can't view some pages at microsoft and other random places. I tried Netscape and Mozilla. Same problem on same pages. I then went to some help pages and did a bunch of things that I was told to do .dll entries and downloaded a couple of other things. I tried to restore to an earlier start point computer said it was unable to. I use XP Personal edition. So I finally decided to use the restore discs and completely restore the computer and it will still not load the exact pages. I am not very computer smart and I don't know what else to do.
  2. Electrick Gypsy

    Electrick Gypsy Newcomer, in training Posts: 89

    Have you scanned your system for viruses with an up to date virus scanner?
    Have you scanned for other nasties?
    Try a scan with Spybot Search & Destroy.
    http://www.safer-networking.org/en/home/index.html
    Load the Hosts file from the above program into Windows too.
    Read the instructions and the help files.
  3. beverlie

    beverlie Newcomer, in training Topic Starter Posts: 27

    Still needing help

    Actually I have been scanning and scanning, I use Avast Virus Protection and Ad-Aware. I will try your suggestion.I scan the computer then I scan the boot sequence. Any other suggestions?
  4. beverlie

    beverlie Newcomer, in training Topic Starter Posts: 27

    Didn't work

    I downloaded and ran the spybot program you suggested and it found 9 things, they were fixed, but I remain with the same problem. I can not load random web pages.
  5. beverlie

    beverlie Newcomer, in training Topic Starter Posts: 27

    DSO Exploit

    Okay, the spybot has found 5 entries of DSO Exploit. I have tried to repair 3 times it says they are repaired but when I run the scan again they are still there. What do I do? Please help.
  6. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    There is a fix available for the DSO exploit that spybot continually finds you can download it from.

    http://www.majorgeeks.com/search.php Just type spybot into the search option it should be top of the list.


    Regards Howard :grinthumb
  7. beverlie

    beverlie Newcomer, in training Topic Starter Posts: 27

    still a problem

    I went to the site and ran a searchy as you said for spybot but that just gave me the program I already have that keeps telling me it's fixed and then finds it again. They also said that I needed an IE patch which I downloaded and ran then rebooted. Still have the same problem and the 5 entries for the DSO Exploit are still there when I rub the scan again. Anyone else know what to do? I am I not doing it in the right sequence? Please help and thanks for all the help I've had so far.
  8. dadecamp

    dadecamp Newcomer, in training Posts: 47

    I am having the same problem. I cannot load pages and it seams to be mostly microsoft pages. It started with my sons' computer. MSN.com web page will load but the button for sign in to passport is missing and only a red x is present. He uses MSN messenger. Since he couldn't get into messenger he moved over to my computer. It worked for awhile but now mine won't load pages either!!
    Beverlie, are you on a network? We are and it seams to be coming from the firewall or anti virus on the gateway. The reason I say this is because I did a full re-install of xp pro sp2 on my sons computer and it still won't load the same web pages. :confused:
  9. beverlie

    beverlie Newcomer, in training Topic Starter Posts: 27

    Dad

    Hi,
    No I am not on a network and please don't tell me that Ser PK 2 won't work because I finally after about a 1000 attempts got the order to go through. So Now I have to wait for 4 to 6 weeks to get that. I have an email address but I don't think that is working right either it's beverlie@centurytel.net you can try that for quicker response if it is working. It worked prior to Restore but at this point I have not been able to send mt test mail out so I can see that it is working. All of my error things are saying that I am timing out. Any light on the subject would be great.
  10. dadecamp

    dadecamp Newcomer, in training Posts: 47

    Beverlie

    I sent you an email. Did you get it?
  11. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

     
  12. dadecamp

    dadecamp Newcomer, in training Posts: 47

    Dso

    Howard,
    Are you saying that this patch/update to spybot will find/fix a problem that can't be found and fixed by Ad-aware SE or highjackthis? :grinthumb I have ran both.
  13. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    In a nutshell yes.

    If you don`t have this fix for ss&d then when you run the programme it will always find the DSO exploit even though you`ve fixed it.

    It`s just a minor bug in the programme.

    Regards Howard :grinthumb
  14. Gunny

    Gunny Newcomer, in training Posts: 79

    Beverlie,

    DSO Exploit is a virus. Spybot and Ad-aware and other such programs are spyware detection/removal utilities not antivirus utilities.

    Either your Avast antivirus program's virus definitions are not upto date or it is not capable of catching this particular virus. A little while back my upto date Norton AntiVirus program immediately trapped and removed the DSO Exploit when it tried to enter my system.

    As for pages not downloading, other possibilities might be:

    a) you may have added them to your restricted sites list in your browser,
    b) you may have blocked them in your firewall
    c) you may be accessing those sites when they are down e.g. for maintenance (usually late at night).

    It is very easy to do (a) and (b) above and then forget you did them. Also, if you have blocked any cookies that that webpage wants to write on your system it may take longer to download but not forever - and it should not fail to load because of it.

    If you are having problems repeatedly with the same pages but never with other pages then the problem is related to those pages i.e. (a) or (b) above. If you are having problems at specific times of the day but not at other time then the cause is probably (c) above. If you are having problems with different pages at different times your browser software may be corrupted.

    HTH
  15. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19


    DSO exploit is not any kind of virus it`s a collection of security holes in Internet Explorer.

    Regards Howard :grinthumb
  16. Gunny

    Gunny Newcomer, in training Posts: 79

    Still, it was NAV that caught the DSO Exploit - not Spybot, Ad-aware, etc.
  17. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Spybot does catch the dso exploit however due to a small bug in the programme even though the actual problem is fixed the next time you scan it says it has found it again when in fact it isn`t there something to do with the return code in spybots registry being set to 0 instead of 1. or visa versa.

    Hence the fix available.

    Regards Howard :grinthumb
  18. Gunny

    Gunny Newcomer, in training Posts: 79

    I didn't know about that, Howard. In my case it never got that far. The bad thing about Spybot (and Ad-aware, etc.) is that it is not running continuously - but NAV is.
     
  19. beverlie

    beverlie Newcomer, in training Topic Starter Posts: 27

    Dad

    Hi Dave I did send you an email as follows:
    Hi there,
    I did get your email as you can see, I hope you get this one in return. I will let you know if I find anything out, I'm about ready to take this machine to the shop which I really can't afford but I don't know what else to do. YOu live in AZ? I use to a long time ago.
    Beverlie

    Or at least I tried, it did not send, I am receiving though. Still trying various things. The link that was posted to fix the DSO exploit false scan I am currently checking to see if I can view the previously unveiwable.
    Thanks again,
    Beverlie
  20. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    If you buy the full version of Adaware then you can configure it to run in the background it`s called Addwatch.

    With Spybot once you have immunized your system then it automatically blocks the problems that it has in it`s data files. Then all you need to do is as an update becomes available is download it and re-immunize your system.

    Regards Howard :giddy:
  21. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Hello Beverlie.

    I assure you that the exact link does work all you have to do is pick a mirror to download it.

    Regards Howard
    :slurp:
  22. beverlie

    beverlie Newcomer, in training Topic Starter Posts: 27

    Gunny

    You said:
    a) you may have added them to your restricted sites list in your browser,
    b) you may have blocked them in your firewall
    c) you may be accessing those sites when they are down e.g. for maintenance (usually late at night).

    The problem with a & b is that I have no idea how to do that. And as far as c. goes I have tried to view those same pages at every time of the day and night still not working the page says: The page cannot be displayed.
    I just checked and the same pages are doing the same thing. I know I don't know much about computers but I agree I highly suspect there is a setting problem but since I don't know how and if I found the place I would have no idea how to change them once I got there and wouldn't understand what it was asking me I don't know how to fix it. If some thing got set differently it is not me that did it. It would have had to have been something that came in on spyware or something, cause I simply don't know how. Help?
  23. Electrick Gypsy

    Electrick Gypsy Newcomer, in training Posts: 89

    Take it to the shop.
  24. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Hiya Beverlie.

    May I suggest that you down load Hijackthis from the following link.

    http://www.majorgeeks.com/download.php?det=3155

    Once you have downloaded it restart your computer in safe mode by tapping the F8 key just before the windows loading screen starts.

    Then run hijackthis but don`t fix anything yet save the log file then cut and paste it here so we can have a look at it.

    Regards Howard :wave:
  25. beverlie

    beverlie Newcomer, in training Topic Starter Posts: 27

    Howard

    I have ti go to work in a few minutes it is almost 6:30 (central time) I get home around 5pm my time. Then I have to feed the goats and stuff. I will get on the computer as quickly as I can hopefully 5:30 quarter to 6. I will downlaod your suggestion and try and do everything you say then post it. Thanks for the patience and help.
    Beverlie
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.