Please help with Hijack this log

By eddie
Sep 18, 2005
Topic Status:
Not open for further replies.
  1. trouble searching, not going to the proper page I link to, seems to be hijacked
    also spywareblaster won't work, get the error 4 message as many others are with no way to resolve that issue.
  2. RealBlackStuff

    RealBlackStuff Newcomer, in training Posts: 8,165

    Boot in Safe Mode, see how here.
    Run a HJT scan and (if still there) place a tick-mark in the little square before:

    ...................................................................................................
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.kwic.com/
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = webproxy.queensu.ca:8080
    R3 - URLSearchHook: (no name) - - (no file)
    F1 - win.ini: run=hpfsched
    O3 - Toolbar: (no name) - {4E7BD74F-2B8D-469E-C0FF-FD60B590A87D} - (no file)
    O9 - Extra button: (no name) - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - (no file)

    Fix ALL your O16 - DPF: entries

    This is NOT your ISP: Inhoster, Poltavskij Shliax 24, Kharkiv, 61000, Ukraine
    So FIX this O17 as well
    O17 - HKLM\System\CCS\Services\VxD\MSTCP: NameServer = 85.255.113.147,85.255.112.24
    ...................................................................................................
    Now click on the Fix Checked button in HJT. Exit HJT.

    Rightclick IE on the desktop, select Properties, click on Delete Cookies, and Delete Files.
    Delete ALL files and directories from: C:\WINDOWS\Temp (except files dated from TODAY).
    Boot normal.
  3. eddie

    eddie Newcomer, in training Topic Starter

    Thaaaank you for the promp reply, still have trouble click on this link

    Thanks for the reply but still have trouble directing to the links Iam trying to get to.
    I clink on the link http://familydoctor.org/x2584.xml
    and it goes to PetMedstore.com

    As the same with anything I try to link to
    Here is my new log
  4. RealBlackStuff

    RealBlackStuff Newcomer, in training Posts: 8,165

    go to the original website, without any specific 'page' attached, i.e.
    http://familydoctor.org/

    Those .xml pages are redirects, which you should ignore.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.