TechSpot

Please help with minidump/blue screens

By Jasonlidel
Sep 30, 2006
Topic Status:
Not open for further replies.
  1. Hi there. :) I recently bought a Toshiba Laptop (Satallite L100-119) brand new and it kept crashing (showing a blue screen with text and then reseting) at random intervals. I sent it back to the computer store and got them to exchange it for another one of the same model. However the problem also happens on the replacment laptop. This is getting me down as I am dreading that this is a hardware fault instead of a software one. I really need this Laptop for my studies. Can anyone please tell me which programs, drivers, or hardware components are causing the crashes? any help much appreciated.

    PS: I have the latest drivers for the laptop and Winxp sp2 + updates.

    Here are the minidumps:
  2. korrupt

    korrupt TS Rookie Posts: 1,060

    I don't see how it can be a hardware problem if both laptops have excactly the same symptoms. Realistically speaking, the odds of this occuring would be near 10000/1.

    Regards,

    Korrupt
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    It`s difficult to be sure from only 2 minidumps, but here goes.

    1 minidump crashes at fltmgr.sys. This is the Microsoft Filesystem Filter Manager. It has a bugcheck of 7E.

    1 minidumps crashes at FILESPY.sys. This is part of your antivirus software and is a known problem. It has a bugcheck of 50.

    Try updating your antivirus software. If that doesn`t help, uninstall your antivirus software and try using an alternative such as the free AVG or Avast antivirus programmes.

    See if that helps.

    Regards Howard :wave: :wave:
  4. Jasonlidel

    Jasonlidel TS Rookie Topic Starter

    Thanks for the info...

    Thanks for the info guys, I really appreciate it. I'll wait until I get about 6 minidump files, then I'll post again. You see the problem is that the Laptop crashed on Winxp Home with tons of pre-installed software from toshiba. (software I don't use). Then I did a clean install of winxp pro with just sp1, sp2, and post sp2 updates, + loaded toshiba drivers, and I still got the problem. Thanks again, I'll post again soon...

    :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.