Please Help with Realtek input problem.

By suneg
Apr 21, 2008
Topic Status:
Not open for further replies.
  1. Hello,

    I record the samples for my songs in soundforge (i.e. guitars), but record whilst also running a click track in Reason 3. This method has proved very succesful for me until i ditched my desktop and bought a brand new Maxdata Laptop, with an inbuilt RealTek soundcard. Ever since the switch my recording goes fine until for some reason, and at no certain point, the click track will "pop out" into the guitar sample and the guitar will go way down in volume or be lost altogether. I have racked my brains over this problem and cannot for the life of me work out what it could be.

    PLEASE help as i have about 10 songs waiting to be recorded and i'm deperate to sort it before i throw the thing out of the window!

    btw i'm running Windows XP on MaxData laptop, 2Gb RAM 1Gb processor etc.....i have a feeling its the ReakTek soundcard thats at fault but thats only a "feeling".
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,675   +152

    ".....i have a feeling its the ReakTek soundcard thats at fault but thats only a "feeling"...

    Yes,
    your feeling is correct. The laptop's internal sound isn't going to do the job for you
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.