TechSpot

Pls. help \\\\ could not load opengl

By Roy Soham
Feb 13, 2005
  1. i hv winxp with no graphics card but having an onboard graphics card. recently i instlld Wolfstein-enemy territory. while openin the program it shows.
    ET 2.55 win-x86 May 27 2003
    ----- FS_Startup -----
    Current search path:
    D:\PROGRA~1\WOLFEN~1\etmain\pak0.pk3 (3725 files)
    D:\PROGRA~1\WOLFEN~1\etmain\mp_bin.pk3 (4 files)
    D:\PROGRA~1\WOLFEN~1/etmain

    ----------------------
    3729 files in pk3 files
    execing default.cfg
    couldn't exec language.cfg
    couldn't exec autoexec.cfg
    Hunk_Clear: reset the hunk ok
    ...detecting CPU, found Intel Pentium III
    Bypassing CD checks
    ----- Client Initialization -----
    ----- Initializing Renderer ----
    -------------------------------
    ----- Client Initialization Complete -----
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'D:\WINDOWS\System32\opengl32.dll' ): succeeded
    ...setting mode 4: 800 600 FS
    ...using desktop display depth of 24
    ...calling CDS: ok
    ...registered window class
    ...created window@0,0 (800x600)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 24, 24, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 24, 24, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (4)
    ...setting mode 4: 800 600 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...created window@0,0 (800x600)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem
     
  2. Darth_Terra1

    Darth_Terra1 TS Rookie Posts: 212

    it seems that your onboard graphic chipset doesn't support the features that the game needs this could be a directX or a 3dfx problem or both, what make is the on board graphics you are using and does it have the latest drivers installed also do you have the latest directX installed ?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...