TechSpot

Pls Help, PC quit

By Teaser261
Dec 23, 2006
Topic Status:
Not open for further replies.
  1. I was online and my pc froze, so I shut it down and powered it backup. It says windows wouldn't/ couldn't load properly and asks how I want to start(last known good config.,safe mode,safe mode w/comand prompt,Normal, etc...)Safemode freezes wth a screen full of data(looks like jibberish to me)Normal and Last known..... go to the windows xp start up screen and then goes black and nothing. I can get into bios before all that. I have read through all the guides and not really sure where to start before I pull the tower apart.
    Can it be the HDD? Any help would be appreciated.I gotta go to work, so I'll check back later. Thanks and MERRY CHRISTMAS:giddy:
    When I try to go to Safe mode the screen gets full of this:
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\System32\DRVERS\ 24 lines in all, each with a different extension
  2. Grafficks

    Grafficks Newcomer, in training Posts: 454

    That problem happened twice to me and my PC.


    On the first time, I solved it by reinstalling Windows OS.


    On the second time, the Windows installation hangs, so I selected safe mode from that screen of selections you described, and did a system restore.
    I rebooted, then selected safe mode again, and this time it says "System Restore successful" upon the safe mode startup.
    I rebooted yet again, and this time it just boots normally into Windows welcome screen, without that screen asking "last known good config, safe mode, start normally", etc.

    After help with my minidumps from the Windows section of this forum, it's been concluded that my RAM is the culprit, so I am replacing it next weekend.

    You say you cannot get into safe mode. Then my only suggestion left is reinstalling Windows. But you should wait for second opinons from other members first, don't take my word for it...

    Good luck and Merry Christmas :)
  3. Masque

    Masque TechSpot Chancellor Posts: 1,212

    Where it says
    , are there any drivers named in the line? Sometimes, the last one will give you a clue.

    Also, can you give us your full system specs please? It's pretty tough trying to figure this out without knowing what we're working with.

    Edit: Scratch that, I've just looked at your profile. Which box is it, the first or second? If the first, check to see that the video card and memory are properly seated and that it's not built up with dust....potentially causing a heat problem.
  4. Teaser261

    Teaser261 Newcomer, in training Topic Starter Posts: 177

    It's the 1st box, Masque. And the last line
    ends in "agp440.sys"
    Also thanx for the reply, I haven't seen you around before, Nice to meet you.After seeing the last line, I think you're onto something. Thanxs!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.