TechSpot

PLZ hlp, newly built comp not regonize HD!

By dcraft
Jun 7, 2007
  1. Hello im new to the forums, sorry for the double post :S

    I just built my first computer and followed 2 sets of instructions to the letter. But I can't figure out why when I try to boot from disk to set up my hard drive then XP, it says it cant find my HD then logs me into BIOS? I look at the drives and it recognizes my HD in SATA 0 and my CD-rom on he IDE master cable? Any help would be GREATLY appreciated


    Here is the message i get when it starts up:

    Adapter 1
    Arrays Information:
    No Array is defined!
    Disks Information:
    No Hard Disk is detected!



    I get that message but the bios recognizes the brand of HD and CD drive??
     
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    you must install SATA drivers. Use your floppy drive. You DO have a floppy drive. ALL good computer builders have one.
     
  3. dcraft

    dcraft TS Rookie Topic Starter

    Well by no means am I a good computer builder, but I use a USB floppy drive yes. And yes I had been trying to install my HD drivers but I couldnt get my comp to boot from any disk. I thought that I had the bios pin set to normal but apparently I didnt :S.

    So after that I was able to install the drivers and get everything going, everythings running great and no problems as of yet :)

    Thanks for the reply and help, always appreciated :).
     
  4. dcraft

    dcraft TS Rookie Topic Starter

    HAI! Thanks again for the halp Tedster...I took a screenshot of the desktop I built and have it up and running now, whaddya think?
     

    Attached Files:

  5. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    looks like something we picked up off of haifa street in downtown baghdad
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...