TechSpot

Possible Motherboard Problem

By imhotep
Aug 6, 2006
Topic Status:
Not open for further replies.
  1. Hello everyone

    I know you probably get a motherboard question every week, so here is another one. I was working on my pc today and all of a sudden it just shut off. No warning signs nothing.

    I was simply using the net and it went out. I noticed kind of a burned smell to the pc, so I'm thinking something over heated and it simply shut off. Well I let it cool for some hours and it still wouldn't come back on.

    I finally got it to come on, but there is no activity to the mouse, keyboard, or monitor. The power supply unit comes on and so does the fan for the processor (AMD Athalon), but there is no other activity.

    There are no visible signs that anything has been burned. What could possibly be the problem?

    Thanks in advance for your help.
  2. whiternoise

    whiternoise Newcomer, in training Posts: 99

    I think your processor has died, i got the same problem when i attempted ;) to refit my CPU cooler.

    It sortof clicked a bit, there was a burning smell and it wouldn't turn on again.

    If you can, take off the CPU heatsink and see what condition the processor is in.
  3. imhotep

    imhotep Newcomer, in training Topic Starter

    As I am kind of new to this, what should I look for? I mean, the fan turns on on the processor and everything, so could it have been the processor or motherboard?
  4. whiternoise

    whiternoise Newcomer, in training Posts: 99

    I'm not an expert on this.. so i'll just say from what happened to my machine. The guys from the pc shop said that both proc. and mobo were dead.

    The processor had some kind of disintegration on the top.. not good.. (what processor do you have? mine was an Athlon XP) and there were what looked to be scorch marks on the die itself.

    (does the fan come on for a few seconds and then turn off or does it stay on?)
  5. imhotep

    imhotep Newcomer, in training Topic Starter

    Mine just says AMD Athlon processor. There are no visible signs that it has been damaged. The fan comes on and stays on. So does the one to the power supply. I checked the RAM as well and they look ok. There was definitely a kind of burning smell, but nothing is showing any burn signs.
  6. whiternoise

    whiternoise Newcomer, in training Posts: 99

    Well, if they stay on then there's a chance that the mobo is fine, however the fact you get no mouse/keyboard response is not good. I'd check the CPU for damage and then take it from there.

    IE try the components out in a different machine (or try some different ones in the dead machine) or get it professionaly checked - probably not worth it because someone here probably has a better idea of what is wrong (plus you'll be grossly overcharged ;))
  7. imhotep

    imhotep Newcomer, in training Topic Starter

    I will definitely look into this a little more. But as of now, I am getting no signs of life from the periphials but the PSU and the Processor fan come and stay on. I can even eject the cd player (or at least one of them). The other one doesn't open. But nothing responds in the usb ports as well. But I will look more carefully.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.