Possible sata problems

By zac12
Jan 25, 2014
Post New Reply
  1. OK, where to begin...

    Alright I got this new tower that is a decent custom rig. I have been having problems with my HDD(2tb movies, music etc) and SSD(128gb? OS, Games, basic running files) randomly dropping out. The HDD always goes first. I know it happens because I get a pop up from Utorrent saying the file save directory cant be found or there is an error with it. (I download movies ebooks etc) Thats usually the first clue. My Asus quick storage will pop up saying a drive has been disconnected then straight away it is found but it is unknown. I can see the files in the HDD through my Computer but cant actually access them. I cant resolve this without a restart. Now 50/50 chance of after the restart wether the SSD goes aswell thus my OS. A powerdown for a little while usually fixes this. Longest wait time 15mins for a system go. Then its all fine and dandy like nothing happened. I have checked connections and cooling, psu and its new so its clean(no dust). I power down the system most nights 4 out 5 unless I really wanna d/l something for the next day. It has stock OS with Minecraft Dayz Halflife and Portal installed and I have DLed about 1.5tb of previous torrents that I have already dled from trusted supplies with avast installed(the expensive one) not the free version. Apart from that stock.

    Anything else I can tell you to try to help me troubleshoot this please just ask.

    System specs:
    Case: Corsair 750D Full Tower
    Cooling: Corsair Hydro Series H80i Liquid Cooler for CPU
    CPU: Intel Core i7-4770K 3.5GHz Quad Core LGA1150
    Motherboard: Asus Z87-Plus ATX
    Memory (RAM): Corsair 32GB Vengeance Pro 1600Mhz
    Video Card: 3 x Nvidia Geforce GTX 780ti
    Hard Drive: Samsung 840 Series Pro 128GB
    Hard Drive 2: Seagate Barracuda 2TB 7200rpm
    CD-drive: LG Blu-ray rewriter combo
    Power Supply: Corsair HX850 Modular 850 Watt 80 Plus Gold
    Operating System: Windows 7 Professional edition 64bit
    And not on here a couple of additional fans.

    Thanks in advance for any help.
  2. TheHawk

    TheHawk TS Enthusiast Posts: 33   +9

    Hey Zac. Since it comes back after a power down and brief rest, to me it sounds like a heat buildup problem, maybe even with the CPU. Has the builder checked it out?
  3. zac12

    zac12 TS Rookie Topic Starter

    Hey, Thanks for the reply.

    I cant imagine it would be heat. There are 6 huge fans in the case and 2 of them cool the HDD rack itself. The fans are about 5inches I think.

    So I just ran hwmonitor. There are running at 34c. I put some load on them for a 10 min test and it peaked 2c higher. So I strongly dont think heating issues are the problem.

    Any other ideas?

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...