TechSpot

Possible virus problem.

By ONX
Oct 1, 2006
  1. Sorry to wake a dead topic, but i have the same problem. how can anybody help? it hapened recently, and now i cant update even.

    one extra symptom, instead of only killing ethernet and sound and most apps when i end process, it will do it at random times, destroying my internet and all. i will get HJT in a minute, im just very busy attempting to install updates. (doesnt work now)
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I have moved your post to it`s own thread. This will save any confusion.

    Go HERE and follow the instructions exactly.

    Post fresh HJT and Ewido logs as attachments into this thread, only after doing the above.

    Regards Howard :wave: :wave:

    This thread is for the use of ONX only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. ONX

    ONX TS Rookie Topic Starter

    i would use a lot more antivirus apps if i could, but im not able to use trendmicro housecall now. ad-aware, i will try to install. in the time being, here is my HJT log.

    And thank you for your time
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your HJT log appears to be clean. However, you need to rename HijackThis.exe to HijackThis1991.exe this is beacuse some malware can hide from HijackThis.exe.

    You should also install antivirus and firewall software ASAP.

    Download and install the free AVG or Avast antivirus programmes and either the free Zonealarm or Kerio firewall programmes. You can get them HERE, HERE, HERE and HERE.

    Install whichever firewall you chose, followed by whichever antivirus programme you chose. Reboot your system the required number of times. Run the antivirus updates, then follow as many of the instructions in the link I gave you as you can.


    Regards Howard :)

    This thread is for the use of ONX only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. ONX

    ONX TS Rookie Topic Starter

    OH! i just found something.

    I cant access the site for ad-aware SE personal from IE at all.
    there are also a few other hidden pages (hidden as in blanked or replaced)
    that show up instead of what it should be.
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I think there may be a problem with the Lavasoft site at the moment, cause I can`t access it either. Try HERE.

    Regards Howard :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...