TechSpot

Possible Virus?

By haven007
Apr 10, 2006
  1. Hi,
    I am having a PC problem and I'm hoping someone can help me. I'm running Windows XP with AMD XP2500+ 512 RAM

    A little while ago, I was abruptly thrown offline, (dial-up) which is not too uncommon. But when it happened this time, I immediately tried to log back on only to be told on the login screen that my communication port was busy, which usually never happens and if it does, it goes away after a couple of minutes. no big deal. BUt even when I gave it a few minutes, I would get the busy port box.

    So I figured it might just be hung up and the quick way around that was just to restart my computer and go from there.
    Well, as soon as I restart my computer, it goes through POST, all that and gets to the windows screen and then proceeds to restart itsself. Over and Over and Over.

    Next thing I do is try to boot up into Safe Mode. I get to the Safe Mode screen and try "Last Known Good Configuration", after this, computer now goes through POST and automatically goes back to the Safe Mode Options screen. This is what it does now instead of restarting.

    So I figure I will just boot into regular Safe Mode and then take a look around. So I try this option. Everything acts normal until It starts loading the drivers for Safe Mode, it gets halfway through them and then just sits there. I tried to let it take it's time once, but an hour later it was still just sitting there.
    I don't think it's the power supply because I could keep it on all day like this, just sitting halfway through Safe Mode.

    So, I'm just pissed at this point, so I figure I will just go into BIOS and set the first boot device to CDROM and put in a recover disk or my Windows XP disk and just try to do a partial restore if nothing else or last resort just blow out the harddrive and start over.

    Well, when I use either disk, it gets to a certain point of the installation, not far from the beginning and then the computer shuts down. No matter how many times I try to do this it gets so far and then shuts down.

    At this point, if I wanted to blow out the hard drive in this situation, I would try to go to safe mode with Command Prompt and just format the hard drive manually since I can't do it with the disk, but like I said above, safe mode gets so far then just sits there, so I can't get a command prompt.

    So to recap:
    1. Computer boots up to Option Screen
    2. Safe mode just hangs up and sits there, (doesn't complete)
    3. If I try to do a restore with disk, computer shuts itssef down
    4. Can't get a command prompt

    Does anyone know what's going on? I've never have any problems out of this computer for 1-1/2 yrs and all of this just happened all of the sudden while I was online. I run AVG antivirus in the background continually, (the paid version) and it never caught anything.

    Any Ideas?

    P.S. sorry for the looong post. I just wanted to be as specific as possible.
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    Looks like your modem died on you. Take it out and see what happens.
     
  3. haven007

    haven007 TS Rookie Topic Starter

    Thanks. I'll try that today. I don't see how that would affect Safe Mode or make the computer shut down though?

    Nevertheless, good idea to try.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.