TechSpot

Post Count Bug?

By SNGX1275
Mar 26, 2007
Post New Reply
  1. Came across this today, I imagine this has something to do with the post being moved from an existing thread to its new place. But I found it interesting.
     

    Attached Files:

  2. BlameCanada

    BlameCanada TS Rookie Posts: 320

    Yeah pretty interesting...:rolleyes:
     
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    For some reason and I don`t know why, the thread had been deleted by me? I gave the reason as "Not needed now" I`m at a loss to explain what happened. :confused:

    I have just undeleted it and his post count is now back to one.

    http://www.techspot.com/vb/topic73175.html

    Author pm`d.

    Regards Howard :)
     
  4. SNGX1275

    SNGX1275 TS Forces Special Topic Starter Posts: 10,675   +389

    I saw it was reported, but when I clicked on the link it took me to where I got the screenshot, and you had moved it, but it appeared to me at the time as a legitimate thread, not one that I was viewing after it was softdeleted.

    I don't expect there to be any investigation into this and bug fixing, I mostly just posted it here because I thought that was interesting to see.
     
  5. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Moderators see all soft-deleted threads as "normal" threads when clicking links to them.
     
  6. SNGX1275

    SNGX1275 TS Forces Special Topic Starter Posts: 10,675   +389

    Ok, I guess that is what happened. I was thinking softdeleted threads behaved like softdeleted posts.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...