TechSpot

Power On Problem

By EndersGame
Apr 23, 2006
  1. ive been having a problem with my new computer recently. every time i turn it on (most of the time anyways) it freezes when i turn it on and the windows icon and the blue thing goes across the screen. It just freezes in the middle of it! the only way i could fix this is to go into safe mode and delete my prefetch but it gets old doing this everytime i turn my computer on. im not even sure if its software or hardware problem im totaly clueless

    any ideas?

    ty
     
  2. KingCody

    KingCody TS Evangelist Posts: 992   +8

    delete your prefetch??? huh???

    have you tried running system restore to put your system back the way it was before???
     
  3. EndersGame

    EndersGame TS Rookie Topic Starter

    yeah to the earliest date. is there supposed to be an index in your prefetch? im not sure if i deleted it

    anyways i have windows proffesional
     
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    possible registry corruption. run chkdsk. better yet, run norton 2003 registry repair.
     
  5. EndersGame

    EndersGame TS Rookie Topic Starter

    2003??? ive tried spydoctor and adaware and registry mechanic they didtn find anything except registry mechanic but they were all restricted
     
  6. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    I didn't say registry mechanic. I said Norton registry repair.

    I also didn't say you had adware.
     
  7. EndersGame

    EndersGame TS Rookie Topic Starter

    dont have. any place i can dl without it costing or no? and I was just saying what I tried
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...