TechSpot

Powering Up Issues - Advice

By jfb130
Jan 19, 2007
  1. I am having problem getting my computer to turn on. It started a few weeks ago when it decided that it would turn on when it wanted to turn on. I would hit power and it wouldn't work then 10 minutes later I would do it again and it would turn on. You get the idea that happened many many times sometimes I would try it 10 times or 12 hours later before it would turn on. Recently it won't turn on at all. I replaced the power switch and got nothing. If I left the computer on without shutting down it would work for days with no issues the only problems came when I shut it down it "sometimes" would not come back on when I hit the power switch.

    The light on the motherboard stays on and green which makes me think the MB is getting power. It is less than a year old and when I hit the power button I get nothing. Any suggestions?

    I check all of the wiring for shorts and have not come up with anything.

    My Ideas: Power Switch OK.. New One, PSU OK.. MB has green light on. MB.. Not sure but green light is on...

    Here is my system:

    Motherbaord
    Asus P5WD2 Premium 955X P4/Celeron 1066FSB LGA775 DDR2 ATX Motherboard w/Audio, Dual Gigabit LAN, Dual RAID/Serial ATA II 533/800/1066FSB, ATA/133, 4DDR2 DIMM, 1 PCI Express x16, 1 PCI-E (x4 mode), 1 PCI Express x1, 3PCI, USB 2.0/1.1, IEEE 1394, Audio, Dual Gigabit LAN, Dual RAID/SATA II

    Processer
    Intel® Pentium® D Processor 930 3.0GHz, 800MHz FSB, Socket 775, 2x2MB Cache, Dual Core

    Memory
    Corsair TWIN2X2048-6400PRO 2GB Kit DDR2-800 XMS2-6400 ProSeries Memory w/Platinum Heat Spreader

    Case
    Thermaltake Soprano VB1000SWS

    Power Supply
    Ultra ULT31841 V-Series 500 Watt Power Supply

    DVD Burner
    Sony DRU-810A Internal Double Layer DVD±RW Drive
    [
    Video Card
    ATI All-In-Wonder 2006 Editon Radeon X1300 PCI Express 256MB DDR3 Video Card w/DVI-I, VGA & VIVO

    SATA Hard Drive
    Maxtor DiamondMax 10 6V300F0 300GB Serial ATA II 7200RPM Hard Drive w/16MB Buffer
     
  2. chuck4456

    chuck4456 TS Rookie Posts: 37

    The only questionable item in your sig is the PSU. Do you have another one that you can try?
     
  3. jfb130

    jfb130 TS Rookie Topic Starter

    I really don't have another to try but I guess I will have to buy one. If it does not work.. I guess I will have buy another mother board. Any other ideas???
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...