TechSpot

"Preparing to Install" problem

By Habylab
Sep 29, 2007
  1. Hi again, this problem is annoying, as i speak.Preparing to Install comes up every 5 minutes, but i think it's due to microsoft office... I installed a beta 2007 version...and it said "beta has run out" and then quit. now i'm stuck with no office 2007 or 2003and this annoying "preparing to install" windows.
    Please help.
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    There's really nothing you can do besides uninstalling Office 2007, and reinstalling Office 2003 if you can
     
  3. Habylab

    Habylab TS Rookie Topic Starter Posts: 263

    yeah i did a system restore, as soon as i realised it was a beta, now i'm stuck with nothing... anything to sort it out.
    Also after system restore did it's stuff my hardrive took up 2 gb more space... is this usual?
    Cheers
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    If you reinstall the OS fresh, you can re-download the Office trial, and have the 60-day trial once again. I have the Office 2007 Standard trial, and the 60 days will be up in November. I plan to have the cash to buy the full version by that time. It's just foolish to expect to use a trial version without planning to buy the full version at the end of the trial. I do realize that these Office trials are included on many store bought computers.

    Your Restore probably put some unwanted programs back on the C drive accounting for the loss of 2GB of space
     
  5. Habylab

    Habylab TS Rookie Topic Starter Posts: 263

    is there anyway of stopping this, or finding out what's causing it?
     
  6. Habylab

    Habylab TS Rookie Topic Starter Posts: 263

    well actually just trying now, i do have publisher, but it says after loading up, feature not installed.I can't get to the detect and repair, and i don't have the office files, deleting them in a disc clean-up
     
  7. Spyder_1386

    Spyder_1386 TS Rookie Posts: 498

    ironically i received the same messages after i cleaned out my hard disk from a virus using the spyware instructions posted on this site. Maybe the trial version also has some malware attached to it? i'm only speculating this since i have the same "preparing to install" problem at this point in time.

    Spyder_1386 :)
     
  8. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    you could check the contents of msconfig to stop it pre-loading any MS Office bits, perhaps?
    Another option would be Open Office - almost as good but FREE!
     
  9. Habylab

    Habylab TS Rookie Topic Starter Posts: 263

    still happening need help please!
     
  10. Fragrant Coit

    Fragrant Coit TS Guru Posts: 363

    You could try running Hijack This, and remove any entries that relate to office.
     
  11. Habylab

    Habylab TS Rookie Topic Starter Posts: 263

    any more ideas, it's really bugging me, and where can i find msconfig?
     
  12. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    at the run prompt (start > run > type in msconfig > click OK.
    Beware - remember what changes you make in case you have to undo them....
     
  13. Habylab

    Habylab TS Rookie Topic Starter Posts: 263

    when i go to the win.ini tab, and go under internal it has 2 about "install..."
    am i looking in the right place.
    Please help
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...