TechSpot

Primary IDE master not detected

By pjhale16
Sep 28, 2006
Topic Status:
Not open for further replies.
  1. I don't know a lot about computers but I've been searching on here about his and just want to see if someone can figure this out. My brother dropped his laptop today at school and after starting it back up it only comes up to a screen which was something about media not found but anyway a computer guy looked at it for him at his college and got him to the bios screen and it said Primary IDE master not dected and the guy said that means his hard drive either came loose or broke. So after looking on here and then at his computer he said his CD-ROM was in the 1st spot under the boot section and that the hard drive was second and he changed it so hard drive was first so im not sure but i thought read on here from what i understand the hard drive is soposed to be first and the cd-rom second but i do know as of right now the secondary IDE is dectected and is his CD-ROM. So he found his XP cd and its installing that which i dont know if that even has a chance of working but i cant get all the specs for him computer right now but i will as soon as its done if it doesnt work, if i can figure out how cause i never use it but i know its a AMD and thats about it. Its around a year and a half old i would say, got it from wal-mart. he was going to open it but it has the void warranty sticker on the back so he didnt want to mess with it which i doubt it has a warranty anymore but he wanted to find out first. So if anyone can help or give some steps on what could be done so we can try to figure this out that would be great. Thanks
  2. pjhale16

    pjhale16 TS Rookie Topic Starter

    Ok i thought it was a AMD but i guess im wrong heres what it says on start up, i was going to go to the bios thing to find out more info but im not sure how to get there my brother does but he left and i guess the XP thing didnt work cause he had shut it down. Anyway heres what it said-

    Intel UNDI, PXE-2.0 (build 082)
    Copyright 1997-2000

    For Realtek RTL8139/8130/810X PCI Fast Ethernet Controller V2.13 (020326)
    PXE-E61: Media test failure, check cable
    PXE-M0F: Exiting PXE-ROM

    Reboot Stystem and select proper boot device or insert boot media in selected boot device and press a key
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.