TechSpot

Private Folder

By qxklownxq
Nov 4, 2006
  1. What's up everybody?

    I have a bit of a problem. I was messing around in the properties tab in a windows file, and accidentally made a file private under the share tab. Now I can't access, or even find the file. What can I do to find it?
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You made a file private in the share tab?

    Maybe you just set it to be hidden? Try enabling the display of hidden files.
     
  3. smore9648

    smore9648 TS Rookie Posts: 697

    You created the hidden attribute in the folders option
     
  4. qxklownxq

    qxklownxq TS Rookie Topic Starter

    I right clicked on the folder, selected properties, then clicked "sharing," then checked the box that says "Make this folder private."
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...