TechSpot

Problem connecting internet modem with computer using ethernet cable.

By xDjWannabex
Nov 11, 2007
  1. Hey all, i just baught a new aztech modem. I baught it because my old modem got fried. When i use this modem, and connect using the LAN wire, it doesnt detect anything. But when i use the USB cable, it detects the modem. Could it be because my lan card is fried as well? How can i check on this?


    Thanks in advance
     
  2. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Other devices on the network are not supposed to be detected by Windows plug and play.

    If you have configured your network adapter to obtain an IP address automatically, then your internet should Just Work.
     
  3. xDjWannabex

    xDjWannabex TS Rookie Topic Starter

    What i mean is the LAN is not being detected by the com/modem. You know on the modem, there is a ehternet light, that does not come on. When i put the USB, than the usb light comes on.
     
  4. Nodsu

    Nodsu TS Rookie Posts: 9,431

    The ethernet link light should come on no matter what.. On some computers you get the link light even when the computer is off.

    It could be a dead network card, but it could also be something as simple as a wrong kind of cable, bad drivers or a misconfiguration.
     
  5. jobeard

    jobeard TS Ambassador Posts: 13,525   +338

    Check your Device Mgr fop a disabled or malconfigured NIC.
    When using an ethernet cable to the DSL or Cable Modem, the device is the
    Network Adapter, not the Modem (modem adaper is used for dial-up connections).
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.