TechSpot

Problem copying files over a winxp to winxp network

By poertner_1274
Apr 19, 2004
  1. Ok, I just put together my new rig and am trying to copy some files from my old computer to this one, and I am having a hard time figuring out what the problem is.
    I am logged in as admin on both machines, with same username and passwords.
    I can connect from #1 to #2 to see the shares, but I can't copy them. It says "cannot copy files access is denied make sure disk is not full or write-protected and that the file is not currently in use"
    Systems are in my profile.
    #1 is fat32 and #2 is NTFS, if that matters.
    Any suggestions appreciated, as right now I have to use AIM to transfer files and it is a real pain in the arse.
    O yeah I never had a problem transfering things with my old setup, just my new one.
     
  2. OS samurai

    OS samurai TS Rookie Posts: 159

    have you tried using the file settings & transfer wizard?
     
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    On the old machine, log in as a different user (from the admin group) and give the old machine a different name from the new one. Make sure the workgroup-name is the same on both machines.
    On the old (FAT32) machine, click on each Harddisk or partition and activate "share for everyone".
    The new (NTFS) machine should now have access to all your data on the old machine.
    If not, use a crossover cable between the 2, with a fixed IP of 192.168.0.1 and subnet 255.255.255.0 on one machine and 192.168.0.2 / 255.255.255.0 on the other.
     
  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Topic Starter Posts: 4,172

    First, I don't want to use the wizard, this is going to be a constant sharing files thing, not just a one time use.
    I am setup with a router and fixed ip addresses currently. They are on the same workgroup because I can access them both from one another, but just can't copy the files.
    I'm not sure what you mean by "share for everyone"
     
  5. OS samurai

    OS samurai TS Rookie Posts: 159

    ok:) I was'nt sure what type of network setup you had
     
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    "Share for everyone"

    Rightclick on the Harddisk-symbol in your explorer, select "Sharing..", tick Shared and give the disk another name (even the disk-letter like D or E will do). Then click on Permissions. There you will find "Everyone" by default (at least in Win2K).
    You can delete this if you like and add a new user in your PC (with the identity of your other PC) and give just that person access-rights.
    As I said before, the name must be different for each PC and/or user.
     
  7. poertner_1274

    poertner_1274 secroF laicepS topShceT Topic Starter Posts: 4,172

    No wonder I couldn't see it, I had simple file sharing on, and after looking again I realised what was wrong.
    And after doing that, it still doesn't work...
     
  8. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Just wondering...
    Have you got any firewall software activated?
    If so, either set the permissions for the other PC or temporarily disable the firewall(s)
     
  9. poertner_1274

    poertner_1274 secroF laicepS topShceT Topic Starter Posts: 4,172

    Yes I do have firewalls setup, and both have the ip range as trusted zones. So that shouldn't be a problem, but I will try to disable them. But why would that make it so I can't copy things? Wouldn't it not allow me to connect at all?
     
  10. poertner_1274

    poertner_1274 secroF laicepS topShceT Topic Starter Posts: 4,172

    Ok I just found out something even more disturbing. I made a different share on that computer and that one works, but my TV shows do not. I guess it is really in use on my old computer, something to do with ATI recording software. I'll investigate it a little more and post back if I figure it out.
     
  11. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    To make things easier, you might want to enable "simple file sharing".

    To enable Simple File Sharing, you want to click on My Computer / Tools / Folder Options / View / (scroll to bottom) / Check Simple File Sharing

    When you get into permissions etc... Sharing files becomes a pain in the butt for many people. This will rule out the possibility of permission-related configuration problems.
     
  12. poertner_1274

    poertner_1274 secroF laicepS topShceT Topic Starter Posts: 4,172

    That is what I like to use as well, but in order to change what realbackstuff said I had to enable advanced.
    I have always had problems with advanced, but thought I would give it a shot.
     
  13. poertner_1274

    poertner_1274 secroF laicepS topShceT Topic Starter Posts: 4,172

    Still having problems copying. I've recorded 2 new TV shows and both of which I can't copy or play off the other computer.
    I've turned off the scheduler and still not working.

    Any other suggestions?

    BTW I'm still using AIM to transfer this crap :(
     
  14. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Have you tried the simple solution I advocated with the crossover cable?
    No routers, no sharing, no nothing?
     
  15. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +7

    What I generally go is rely on the default windows shares (i.e each drive is shared with a $ at the end to hide it, i.e c$, d$, etc.) You don't have to create these shares as they are created by default by the OS.

    I log in as administrator on both machines and make the administrator password the same on both as well.

    I then go to to start, run, and type:

    \\mymachine\c$

    to open c: on other machine.

    You could map \\mymachine\c$ to a drive letter as well.
     
  16. poertner_1274

    poertner_1274 secroF laicepS topShceT Topic Starter Posts: 4,172

    I haven't tried this , but if that is the only solution it's not worth my time to be changing cables whenever I want to watch a TV show on my good monitor and speakers.

    Phant
    Everytime I try to do that, it only allows me to login as a Guest, and if I disable the guest account on that computer it just says I can't log in.
    Also it won't work if I do the computer name, I have to use the ip address.
     
  17. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    I thought you wanted a one-time only solution, to get data from your old to your new PC.
    Is it possible you are using a crossover cable instead of a straight one, or could the cable be faulty?

    Maybe you should setup your Network again from scratch. After all you SHOULD know everything about networking, being the Moderator for this forum!
     
  18. poertner_1274

    poertner_1274 secroF laicepS topShceT Topic Starter Posts: 4,172

    Yes it is very frusterating, I have tried many things to no avail. That is why I have summoned anyone else out there who might have had the same problem.
     
  19. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Try moving the NIC's to another slot (unless they are integrated in your mobo). Replace the Network cables.

    Check the router setup, to use fixed IPs in the range of 192.168.1.101 - 110
    Remove all the Disk- or File-shares on your PCs.
    In Device Manager, uninstall the NIC, then reboot. Windoze will re-discover new hardware and install the drivers and TCP/IP afresh. If you have Realtek chips in your NIC, use Realtek drivers rather than MS-drivers.
    Set the IP of the first PC to 192.168.1.101 with subnet mask 255.255.255.0
    Set the other PC's IP to ...102.
    Set both the Default Gateway and the first DNS-server to the IP of your Router. Leave 2nd DNS-server blank.
    Check that the Workgroup is the same on all PCs.
    Activate File and Printer Sharing in your Network settings.
    In your network settings you should only have: Client for MS Networks, File and Printer Sharing and TCP/IP.

    Give each PC a different name and make the main user a member of the administrator group. Use different names/passwords for the user of each PC.

    When all that is done, on each PC add a new user account (with the name and password of the other PC) and make this user also a member of the administrator group.

    Both PCs should now be able to "see" the other one in My Network Places. Now in Explorer rightclick an the C-drive, select "Sharing..." and set it with full permission for "Everyone".

    Check it out, it should give you access. Repeat for other drives on each PC.

    Best of Irish.
     
  20. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Check the file attributes ,I have an idea if the attributes say 'read only'
     
  21. jaytee

    jaytee TS Rookie

    Hi, I have this problem, and recently for some reason, all my directories are shown as read-only (grey not black tick) in properties, and I can't change it!
    Any suggestions please?

    J
     
  22. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Did you solve this issue Poertner? If yes, you can ignore this post.
    If you did not , I have a couple of questions as I might have an answer for you.
    Are both machines XP pro versions , and why won't you run the networking Wizard?
     
  23. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Welcome to Techspot !
    I would suggest you give some particulars about the problem you are having and about your O/S .
    On it's face value it sounds as though you are logged on as 'limited user' and that might account for your inability to access the Property page.
     
  24. jaytee

    jaytee TS Rookie

    Thanks for the reply, unfortunately it isn't that easy :) I have the problem logged on as Administrator as well.

    I am using XP Pro, and originally noticed the problem when I couldn't copy files to the machine across the network, either pulling or pushing. I eventually got round to checking the read-only, and as I say it is grey ticked on all the directories I have checked, even the system, and while is seems to be clearable in the properties panel, it in fact is stuck.

    This is with simple sharing on, and when off, I have full control of the directory.

    Thanks

    PS just checked, and it is the case for both machines, so maybe it is a networking issue?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...