TechSpot

Problem installing Ath2400XP on Asus A7A266

By bernieuk
Aug 21, 2003
Topic Status:
Not open for further replies.
  1. This problem is driving me crazy. I am simply trying to upgrade my processor from an Athlon 1400 to a Athlon 2400XP on an Asus A7A266 motherboard. I have upgraded the bios to the latest version 1012.

    The problem is this:

    To get it to recognise the new processor I have to set the Multiplier in the BIOS to 15X. To do that I have to go from Jumperless Mode into Jumper Mode and set the DIP Switches. When I do that and turn the PC on it does not boot properly and I cannot get a picture on my monitor. I have set the DIP Switches to the following:
    1 = OFF
    2 = OFF
    3 = OFF
    4 = ON
    5 = OFF
    6 = OFF
    7 = OFF
    8 = ON
    9 = ON
    10 = ON

    In boot up in Jumperless Mode the new processor is recognised as a 2000ghz and it goes straight into the bios for me to make changes. But I cannot do so unless I change to Jumper Mode.

    I would appreciate any help or advice. Sadly Asus have not been much help.

    Thank you.
  2. iss

    iss TechSpot Chancellor Posts: 2,896

    according to the Asus site your mobo only supports up to a 1.2Ghz CPU.
  3. PashaM

    PashaM Newcomer, in training

    Im having same problem but with 2600+ cpu, i think revision matters, if you have rev. 1.04 like mine you can't get that cpu going, only rev.1.1 will
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.