TechSpot

problem installing my intergrated sound card !!

By djbrown
Jan 19, 2004
  1. hi everyone,

    this is my first post in this forum and i hope that i will get my answer from all you genious :d

    well i have a intergrated sound card the c media CMI8738
    the card was working perfectly for the last 2 years, i formatted my pc a while ago and reinstalled windows xp (i had windows xp before too), but now whenever it start installing the sound card drivers, my pc hang and therefore i have to restart the computer and again if i try to reinstall the drivers it hangs. i got the latest drivers from the cmedia website but nothing helps, doesnt have any hardware conflict as well. i tried reformatting and reinstalling windows but the same problem occur.

    i hope someone will sort out this problem
    thanks
     
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    are you sure that the drivers you are trying to install are for XP?
     
  3. Terranova

    Terranova TS Rookie Posts: 31

    How far does it get before it hangs, maybe the driver disk you were trying to install from is dirty or scratched, try cleaning it, and try again, also make sure you download the correct driver for your card, and OS
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Install the drivers first that came on the CD with the motherboard. Then D/L the latest drivers from your mobo's website and install those.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...