TechSpot

Problem playing video on TV using S-video

By chow1012
Feb 4, 2006
Topic Status:
Not open for further replies.
  1. I connected my Toshiba Satellite notebook to a TV using the S-Video. There was no problem displaying the desktop on the TV. However, when I try to play some Real Player video, the screen portion of the Real Player was black. The same thing happened when I used Windows Media Player. The screen portion is also black. Do I need some special drivers for playing video on TV from the notebook?
  2. JMMD

    JMMD TechSpot Chancellor Posts: 1,177

    I had an older video card that needed to be connected to the TV before turning on the PC, then it would recognize the TV as a display device. You may want to try that.
  3. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    You need to tell Real not to use overlays for video playback. Look around in video or performance options.
  4. chow1012

    chow1012 Newcomer, in training Topic Starter Posts: 26

    Disable overlays

    Nodsu, I went to Preference>>Hardware>>Video Compatibility and move the slider to 'Most Reliable' to disable Optimized Video and Overlays. The problem was still there. Was this the option you were talking about?
  5. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    Probably.. I personally wouldn't touch anything Real with a 10-foot pole so I can't check :p Did you click OK and restart the playback after disabling overlays?

    The colour depth on the TV should be 24 bits too..
  6. chow1012

    chow1012 Newcomer, in training Topic Starter Posts: 26

    Nodsu, you were right. Although I clicked OK and restarted playback, it seemed like I needed to restart RealPlayer after changing the option. It is working now. Thanks.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.