Problem setting up 4 GB of ram

By rmdl51
May 7, 2006
  1. Hello!
    I Upgrade my system last week, a new motherboard ASUS P4P800-E Deluxe, I upgraded because I want to use 4 sticks of 1 GB of memory that I bought some time ago, but right now my problem is that my system only shows 3.25GB of ram, I use same brand 1GB micron pc3200 DDR400, computer properties shows 3.25GB, the BIOS shows 3455MB of ram, I checked with a program every bank of memory (AIDA32) and shows 4 banks occupied with 1 GB each, I'm using windows XP Pro SP2 a pentium 4 HT 3.4Ghz, my previous MOBO was an ECS 848P and only had 2 banks with 1 GB each but no problem, this MOBO supports 4GB but I dont know why only shows 3.25, Could you please help me about this issue. Thank you!!
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Good that they are all the same brand.
    Are they also identical in their properties? Same CAS, same number of chips, all ECC or all non-ECC?
    Have you tried swapping them around?
  3. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Just did a bit of googling, and this is a very common problem for 32bit windows (XP) operating systems.

    EDIT: also found this on microsoft's website:
  4. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,431   +28

    U need the 64-bit version of Win XP but I think it isn't supported by ur processor. Just go with ur current one it won't cause any problems.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...