TechSpot

Problem (WinXP) Can't create dial-up connection

By eddy05
Oct 10, 2004
  1. Yo...

    There's a problem with my Windows XP SP2. I can't create a dial-up connection when i chose File -> New Connection -> Connect to the Internet -> Set up manually. The option to create a dial-up connection is greyed. I wonder if anyone has any experience on the problem.

    If possible, I wouldn't want to format my PC late coz my PC currently does not have a CD-ROM drive!

    It occured after restarting my PC after 4 weeks without a reboot. I wondered if it was the fault of the GmailFS I installed, but the problem is still not solved after uninstalling it..

    Please help if you can :D thanks a lot
     
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Check that "Remote Access Connection Manager" service is running.

    It might also be something that SP2's firewall settings disallow.
     
  3. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,714   +397

    Check to see if something happened with your dial up modem. I use an external USB one and after reinstalling Windows once I forgot to install its drivers, so Windows saw it but didn't know what it was exactly. Until I installed the drivers telling Windows that it was a modem I couldn't create a dial up connection.

    So basically, check to see if the drivers are ok, they may have gotten corrupt. You can uninstall the modem through the device manager. Windows should detect it and prompt you for the driver after a restart.
     
  4. eddy05

    eddy05 TS Rookie Topic Starter Posts: 152

    It could be that problem. When I tried to run it it says "The dependecy service or group failed to start." Do you know which other service it depends on?

    @SNGX1275: Ahh I thought of that too. Tried reinstalling but didn't work. Windows seems to be able to be able to detect my modems but not set up connections.
     
  5. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Telephony, I think. There should be a "Dependencies" tab if you click its properties in Services.
     
  6. eddy05

    eddy05 TS Rookie Topic Starter Posts: 152

    It worked! It worked!

    Thanks a lot. I must have disabled telephony by accident while doing some ultra tweaking that went wrong.
     
  7. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,714   +397

    LOL:haha:
    That amused me.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...