Problem with a BFG-tech Geforce 6600 Gt OC PCI-e

By Test-Subject
Nov 10, 2006
Topic Status:
Not open for further replies.
  1. Well, I'm stuck with a weird problem with my BFG Geforce 6600 GT OC PCI-E 128MB.

    Here is the problem :
    After 5-10-15 min of playing (in game not menu), my monitor turn off (like if the comp was in sleep mode), my computer is still running, the background music still plys (most of the time or just turn off) and that's it... I need to restart my computer. IT does that in SplinterCell3 single, SplinteCell 4 (all), Hitman Blood Money, dark messiah. But it Doesn't do it in Battlefield2 and 2142 or Oblivion.

    What If've done...

    -Return the card 3 time
    -Switch to my old card (x300) Works
    -Format
    -Update drivers
    -Got a new PSU (500W) It made it work for a Week but then start doing it again?!?!?!?!?!

    Any Help would be great

    Thanks
  2. Op2

    Op2 Newcomer, in training Posts: 99

    Did you try with the other monitor?

    D.
  3. Test-Subject

    Test-Subject Newcomer, in training Topic Starter

    I'm 100% sure it's not a monitor problem, I don't what would be the logic in than
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.