TechSpot

Problem with Active Directory

By novkhan
Jun 17, 2004
  1. Goodday

    OS: 2000 advance server
    Please Help
    Active Directory not working.
    Every Time i dbl click on ACtive Directory Users and Computers
    It pop up this error message

    " Naming Inofrmation cannot be loacted because:
    The specified domain either does not exist ir could not be contacted. Contact your system administrator
    to verify that your domain is properly configured and is currently online."

    Please help.
    AD used to be working fine.

    Please explain in detail. I not so familiar with staff from adminstrative tools

    I have tried to restart my window time
    But it did not work.

    And i also suspect it might be my dns problem.

    I did a nslookup on the DNS server and it reply
    "cant find server name for address 10.x.x.x : Non existent domain
    Default servers are not available
    Default Server : Unknown
    Address : 10.0.0.2 ]

    Please tell me how to slove , if it is a DNS problem.
     
  2. novkhan

    novkhan TS Rookie Topic Starter Posts: 37

    When i did this DCpromo . It says Welcome to Active Directory Installation Services, when i click next, It states " Remove Active Directory"....? Why do i have to remove Active Driectory???

    When i type Ipconfig/all, this is what i get.

    Windows 2000 IP configuration
    hostname: Benq
    Primary DNS Suffix : ABC.com
    Node type Hybrid
    IP routing Enabled : Yes
    Wins Proxy Enabled : No
    DNS Suffix Search List : 10.0.0.12 <-----Benq IP address

    Ethernet adapter local Area Connection:

    Connection-specific DNS Suffix : 10.0.0.12
    Description: Asus......Blah,blah....
    Physical Address : 00-Blah-blah -balh
    DHCP Enabled : Yes
    Autoconfiguration Enabled : Yes
    IP address : 10.0.0.12
    Subnet mask : 255.255.255.0
    Default Gateway : 10.0.0.2
    DHCP server : 10.0.0.2
    DNS Server : 10.0.0.2

    Additional info:
    I set TCP/IP properties to" Obtain address automatically" & "Obtain DNS server automatically".
    I have tried to set "Obtain DNS server automatically" to 10.0.0.12. But it doesnt work too.
    Thanks.

    Please feel free to ask for more details in any particular area.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.