Problem with ATI Radeon 9700

By rayman
Jun 10, 2003
  1. Hi, I have an ATI Radeon 9700, 768 RAM, and a P4 2.4 ghz processor. Anyways, when I try to play a game above the resolution of 1280 x 1024, the game exits and says

    "...hardware acceleration found
    ...PIXELFORMAT 3 selected
    ...creating GL context: succeeded
    ...making context current: succeeded
    ...WARNING: fullscreen unavailable in this mode
    ...setting mode 9: 1600 1200 FS
    ...using colorsbits of 16
    ...calling CDS: failed, bad mode
    ...trying next higher resolution: failed, bad mode
    ...restoring display settings
    ...window already present, CreateWindowEx skipped
    Initializing OpenGL driver
    ...WARNING: fullscreen unavailable in this mode
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    GLW_StartOpenGL() - could not load OpenGL subsystem "

    Anybody know what's wrong and/or how to fix it?? Thanks alot

  2. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    Does this happen in all games? Windows XP? The more inormation, the better...
  3. rayman

    rayman TS Rookie Topic Starter

    It does occur in all games and I do have XP.
  4. aoj145

    aoj145 TS Rookie Posts: 82

    What version of the drivers are you running?
  5. cslord15

    cslord15 TS Rookie Posts: 43

    Does your monitor support that mode?
  6. rayman

    rayman TS Rookie Topic Starter

    I think I'm using the most up-to-date drivers (version, or CATALYST version 3.4.

    I'm not sure how to tell if my monitor supports that mode, but the error message dealt with OpenGL, which is part of the video card - that's why I think theres a problem with video card, not the monitor. However, I'm naive when it comes to these things, so my monitor is the Dell E171FPb - it's a flat panel.

    Thanks for the help so far.

  7. acidosmosis

    acidosmosis TechSpot Chancellor Posts: 1,350

    It is always a good idea to lower settings for your video card first. If you haven't already try this, give it a try:

    Right click on desktop, click Properties, Settings, Advanced, SmartGart; Set AGP speed to Off or 1X, and Fast Writes to Off.
    Reboot your PC, and try loading a game as before.

    If that doesn't work, set SmartGart back to where it was then try this: Under Advanced again, and set everything in the OpenGL and Direct3D tabs to the lowest settings.

    Also, you may want to try turning Hardware Acceleration down a notch, and then load a game.

    Let me know how that goes.

    It seems that a lot of people, including me have had issues with AGP settings, I think which is usually due to things such as your motherboard not correctly support the right AGP specs, or something along the lines of that.
  8. bretty

    bretty TS Rookie Posts: 92

    Does it happed in Direct3D mode too?
  9. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Which game is it you've posted the info from?

    And did you have a 3dfx card before?
    If yes, did you remember to change the settings for your game(s) to use the standard ogl driver, and not a mini-gl?

    Just wondering since I can't see what
    "assuming '3dfxvgl' is a standalone driver "
    is doing in there...
  10. Th3M1ghtyD8

    Th3M1ghtyD8 TechSpot Paladin Posts: 664

    Somehow I think not, seen as though that looks exactly like the startup console from Quake 3 and Quake 3 Based Games.

    is a standard part of the Quake 3 Start-Up.
  11. rayman

    rayman TS Rookie Topic Starter

    First - I tried lowering all the settings, but I still got the same responses.

    Second- I'm not sure, but how do you change those settings in the game?

    Third - The only games I have that offer a higher resolution than 1280 x 1024 are Allied Assault and Return to Castle Wolfenstein, and they both give me that message.

    Thanks for the help so far

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...