TechSpot

Problem with Firefox and commit charge on startup

By elementofice
Apr 22, 2007
  1. Well something weird is happening on this computer. After startup the commit charge is outrageously high. Usually its about 300 /1200 after startup but recently it startup'd with about 1100/1300 M as commit charge. Plus my firefox seems to freeze for about 3 seconds occasionally when I'm using it, as well as other computer lag problems.

    O yea forgot to mention that whatever is infecting my computer, it has made Firefox completely useless. For example after you double click it, it takes 10+ mins to finally load. Internet Explorer is fine though. So any ideas?
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your system is badly infected with malware.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :)

    This thread is for the use of elementofice only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...