TechSpot

problem with IE

By retproxt
Feb 6, 2006
  1. Hi all

    I am using F Fox (last 6 months) but recently I cannot access IE for updates and have to use MSN for Windows updates (WXP Home)

    When I click on IE I just get the IE page that seems complete but it just hangs with the hour glass trying to access.

    Another mystery to my limited knowledge is I have 2 seemingly identical network icons in my control panel as follows

    Broadband Connection
    Disconnected
    WAN Miniport (PPOE)

    Dial Up MPC
    Disconnected
    Intel R 53GEV.92

    1394 Connection
    Connected
    Net Adapter

    Local Area Connection2
    Connected
    Realtek RTC Family

    We use eTec router for 3 PCS and all working well

    Can anyone help or advise


    Thanks
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    If you are refrring to the actual icons of the Local Are Connection and the 1394 Connection, then that's normal. MS didn't have enough artists to draw different icons for every variation of LANs :p

    As for IE.. What page does it start up with? Can you start it with some other page (e.g. Start->Run, "iexplore www.google.com"). Perhaps you have set IE to use a proxy or a nonexistent dialup connection or maybe you have blocked the entire app with your firewall program?
     
  3. retproxt

    retproxt TS Rookie Topic Starter

    Many thanks for reply and I will investigate your suggestions


    IE hangs with the full start page in view and all clickable even drop down menus from top bar
    Address bar all ok but the page will not become active for me to use

    My old dial up is now extinct MPC so could that be deleted from C Panel.
    Firewall has given permission ok
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...