Problem with nfs underground 2

By jonti
Dec 12, 2004
Topic Status:
Not open for further replies.
  1. please help me! i will explain whats wrong and i hope you can help...

    i installed need for speed underground 2 onto my computer. it all went fine until i started playing on it... it opened up all ok and as soon as i got into the car to start playing everything was working apart from there was no surroundings. there was a speedometer and you could hear sound. is this to do with my graphics card thing? i dont no much about computers so i don't know! i looked at the support under the game directory. i clicked on directx where it came up with 5 online things. i would paste the website but there is no website for them. this is an exaple of the first one...

    D:\Program Files\Games\EA GAMES\Need for Speed Underground 2\Support\EA Help\DirectX\DX_Check_Direct3D.htm

    i carried out as they said and most of them were good. There were 2 which my directx was wrong on. the first one, i do not think matters so much. it says that there should be DirectDraw Acceleration, Direct3D Acceleration, and AGP Texture Acceleration. It says they should all be enabled as they have shown in a picture. The only one that has a red circle around it is the Direct3D Acceleration which it then says "WARNING: If Direct3D Acceleration is not enabled and a button is not available to enable it, your game will not be able to run reliably. Contact either your computer or video card manufacturer for assistance." however, on my directx, it says that this is enabled. the DirectDraw Acceleration is also enabled but the AGP Texture Acceleraion is not enabled and says this is not available. The second problem is on another one of the website things. This is "Check for Signed Drivers" it says under the display section that "You should see a version number in the right hand section of the window and whether or not your display driver is certified or has a WHQL logo. A WHQL logo indicates the driver has been tested by Microsoft, and that the driver has not been modified since it has been tested. Note that newer Windows 98 and Windows Millennium drivers may lack this logo, as driver testing is no longer performed on these operating systems" I looked and it said that it had not been checked. i then looked further down and at the bottom of the page it said... 'The file nv4_disp.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.'

    i do not know whether my problem is to do with this but i guessed it was. i have no idea what to do now. i can give you what it says under the directx about my system...

    Device
    Name: NVIDIA GeForce2 MX 100/200
    Manufacturer: NVIDIA
    Chip Type: GeForce2 MX 100
    DAC Type: Integrated RAMDAC
    Approx. Total Memory: 64.0MB
    Current Display Mode: 1024 x 768 (32 bit) (60 Hz)
    Monitor: CTX 1451

    Drivers
    Main Driver: nv4_disp.dll
    Version: 5.12.0001.0776 (English)
    Date: 18/03/2001 19:37:00
    WHQL Logo'd: No
    Mini VDD: nv4_mini.sys
    VDD: n/a
    DDI Version: 7

    it is on windows 2000. i hope this helps and please please please help me out!!! if theres anything else, just ask me and i can try and tell you.

    thanks a lot
  2. LNCPapa

    LNCPapa TS Special Forces Posts: 4,271   +257

    Try turning off the Anti-aliasing within the game. My buddy had the same problem and that fixed it for him.
  3. crazy_comp_dude

    crazy_comp_dude Newcomer, in training Posts: 57

    And FYI that link you posted... that is not a website that is a directory to a file on your computers D drive. That is why you are not getting anything from the web :haha: . You want to go to "my computer" then try and find this file on your D drive, if your CD drive is your D: drive you would more than likely want to right click on the icon and hit "explore" then search through those files for the one you are looking for. Oh yeah and you need the nfs underground CD in the CD drive :grinthumb
  4. ggootjes

    ggootjes Newcomer, in training

    the link is NOT a website. it means the fuile is on your d: drive. by the way, i have a geforce 2 mx 400 32mb, and underground 2 works fine on it.
  5. NFSFAN

    NFSFAN Newcomer, in training Posts: 340

    Your problem is that your video card is a bit old. But that's no reason why your game should not work. Why don't you try downloading the latest NVIDIA drivers, trust me it helps a lot. Also get patch 1.2 for Need for Speed Underground 2. I have a GIGABYTE Geforce 6800 GT overclocked, and the game ran at 40-43 fps (frames per second) after a driver update and a patch it boosted up to 51-56 fps. I guess it's worth a try. Be careful after you install the new drivers to turn the anti-aliasing off since your video card will stumble over the graphics. I hope this helps. :) :cool:
  6. Grasky

    Grasky Newcomer, in training

    I had exactly the same problem with NFS 2 and I had the same graphics card. I upgraded to Geforce 4 mx440 agp 8x which ran it fine although i am told that that is now an old graphics card too, sigh! only bought it 6 months ago.
  7. LNCPapa

    LNCPapa TS Special Forces Posts: 4,271   +257

    Sorry to tell you Grasky but that card has been old for much longer than 6 months
  8. crazy_comp_dude

    crazy_comp_dude Newcomer, in training Posts: 57

    Good Call :grinthumb
  9. Darth_Terra1

    Darth_Terra1 Newcomer, in training Posts: 234

    it's so old Fred Flintstone was selling his on ebay ;)
  10. Grasky

    Grasky Newcomer, in training

    Are you only on here to take the P***. I do have a life outside of computers /gaming even if you dont.
  11. Darth_Terra1

    Darth_Terra1 Newcomer, in training Posts: 234

    Yes i do have a life outside of comps one that lets me have a sense of humour if you didn't notice it was a joke hence the wink smilie i don't have the latest super duper vid card either but it doesn't bother me, but i'm sorry if you are offended by it.
     
  12. d@vid

    d@vid Newcomer, in training

    big problem... i cant play it

    i install the game and use the carck speed2 because is not an original game, the i play it once but went i get aoot of the game and trie to play for the second time the game does not pas for the intro the part that said prees any key and after that i traid any patch and any no-cd crack and i reinstall and nothing
  13. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    No talking about warez software here thank you very much.
  14. d@vid

    d@vid Newcomer, in training

    the think is to hom
  15. DarkFireKnight

    DarkFireKnight Newcomer, in training

    Help

    I have the same problemn except when i go to display menu in nfs:u2 i cant see antialliasing i can only see:
    car shadow/neon
    Car Geometry detail
    World Detail
    Light Glow
    Particle System
    Tinting
    Horizon Fog
    Texture Filtering
    Vsync.
    Please Help i think it might be video card i have a 32mb s3 prosavageddr
    im just borrowing game off a friend but i really want to play.im planning on upgrading as soon as i have enough money. i was goin to show pics but couldnt work tags out cause couldnt remeber if spaces were included
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.