TechSpot

problem with nvidia graphics driver

By etones
Jul 15, 2005
Topic Status:
Not open for further replies.
  1. when i turn my pc on, i login then it says windows has recovered from an error then i says, Error caused by NVIDIA Graphics Driver then An unknown error has occurred in NVIDIA Graphics Driver then it says please contact NVIDIA Corporation for support. i have updated the driver but still having problems. can any1 help. for pc info check my user profile.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Download the Driver cleaner programme from http://www.drivercleaner.net/

    Now go into add remove programmes and remove any Nvidia entries.

    Read the Driver cleaner instructions.

    Now run the cab cleaner(part of the driver cleaner programme) for Nvidia, followed by the driver cleaner also for Nvidia.

    Reboot your machine and let Windows install the generic vga driver.

    Once you have done that, go to the Nvidia website and download the 61.77 drivers for your os, you will find these in the driver archive.

    These drivers are known to be very stable.

    Hopefully this will solve your problem. Let us know how you get on.

    Regards Howard :)
     
  3. etones

    etones TS Rookie Topic Starter Posts: 187

    thanks, your always helping me with my pc problems, give someone else a chance lol.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Lol :haha:

    Depending on the cause, you might find that my instructions don`t work for you.

    Then we`ll have to look at other possible causes/solutions

    Regards Howard :cool:
     
  5. rlno1

    rlno1 TS Rookie

    I've also replaced my 350w supply with a Jeantec 500w supply with 33A on the 12V rail.

    I'm sure it's something to do with Leadtek.... I can remember reading something about old installations of Leadtek graphics cards altering permissions/registry setting which stop installations of other devices.

    Does anyone else know anything about this?
     
  6. jodeyo

    jodeyo TS Rookie

    Problems with NVIDIA 5200 force

    I have had my 5200 for over 5 years and I have never had a problem untill now. I reinstalled windows and ever since I go open a video file to play in any media player,windows, nero, winamp. It goes into a black screen for 2 seconds then it comes back glitched out and then it freezes and usually will reboot itself.

    I have followed most forums on this and I'm not sure what to do. When I first reinstalled windows I went to NVIDIA site and got a bunch of different drivers DL and tried several but I would install them without others drivers installed and it would reboot in 4bit and would never let me change it to 32 or even 16 bit. It would stay in 4bit mode regardless so then i would rollback driver and it would work but I can not get the video files to play and the screen freezes.

    This happens randomly too -if I open Explorer it freezes. So I use Firefox.

    Do you think it is my mother board or Video card?

    and what should I do ?

    Please take me on a journey to fix this piece!
    Thanks

    JOJO
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.