TechSpot

Problem with Radeon 9800 pro and arctic cooler.

By kirsten_uk3
Mar 19, 2005
  1. I recently upgraded my graphics card to a ATI radeon 9800 pro as my computer kept crashing whilst playing games like the sims2. The new graphics card worked well but still the games crashed but after a longer period of play. My boyfriend has now put an arctic cooler onto the graphics card and the screen now has pink and blue pixels flashing over it. Also if i load the sims2 the game is unplayable as the graphics are undefined and flashing black areas everywhere.

    Can anybody help as to the cause of the poor graphics and hopefully a resolve?

    PS I have Advent T9100, pentium 4, 512 MB DDR, 160GB HDD
     
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Incorrectly put cooler? Maybe the contact isn't good or something was damaged during the operation.
     
  3. BringinHeat

    BringinHeat TS Rookie Posts: 139

    True with above plus did he put some thermal compound on the GPU and ram that usually makes alot of difference in temp.
     
  4. kirsten_uk3

    kirsten_uk3 TS Rookie Topic Starter

    I've tried cleaning the graphics care around the fan site and all the contacts. This hasn't worked.. I guess this means the card was damaged whilst fitting the fan.

    Anyone got any other ideas?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...