TechSpot

Problem with sound device

By 2hot4ya
Oct 13, 2006
Topic Status:
Not open for further replies.
  1. I recently had to re-format my computer and subsequently reloaded all my drivers and software.


    I keep getting the "problem with sound device" come up an am at a loss as to my next step.


    Does anyone have any advice for me please.


    Also under device manager the following has a yellow question mark next to it : Realtek high definition audio - every time I cant seem to cear this problem, again any advice would be greatly appreciated.


    Thanks


    Carlee
  2. detrunks

    detrunks TS Enthusiast Posts: 204

    The question mark means you don't have the driver - you'll need to install it and perhaps you'll get sound back again.
  3. Rik

    Rik Banned Posts: 4,985

    If you tell us what your pc is and what windows version you are using then we may be able to tell you where to get the driver!!!!!!!!!!
  4. 2hot4ya

    2hot4ya TS Rookie Topic Starter

    I'm not going entirely insane, phew hope for me yet :S


    Its a hardware fault and the tower has been taken away to be fixed, luckly the computer is still under warrenty.

    Thanks for all your help though


    Carlee
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.