TechSpot

Problem with the startup options

By maahi
Jun 10, 2009
  1. I was encountering a few problems in windows xp and decided to format C: drive to reinstall.... But I installed windows xp on my D: drive by mistake.. Then I reinstalled windows xp in C: and formatted D: drive.. The problem is on startup, it shows both the installations and asks me which one to choose..

    Windows Xp Professional.. which is on C: drive
    Windows Xp Professional which was on D: drive

    I don't want the second option since its of no use...
    How do i remove it?
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Do it over on a clean drive... you will never win the battle otherwise, although some on this list will volunteer that you can.
    Do the install in a clean drive, and use this one to remove everything afterward...
    If there is nothing to lose, do a cold boot to Windows, then use that to format the drive when given the chance..... you might even want to do it twice if you need the drive really clean.
     
  3. elektrisk

    elektrisk TS Rookie

    Raybay is right. I would go with doing it over. Sorry, I know it's a pain :\ You could choose to just ignore the option [mentally :p].
     
  4. maahi

    maahi TS Rookie Topic Starter

    I had formatted that drive both via Windows Xp and in Command prompt mode...
    Isnt there any way to remove the option?
     
  5. gbhall

    gbhall TechSpot Chancellor Posts: 2,425   +77

    I'd have thought it was just a case of editing boot.ini to remove the line you don't want....you know how to do that ? it is a hidden, system file and you need to set your rights to see it first.
     
  6. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    you need to be careful (and definitely backup the original boot.ini file before editing). Here's how to do it

    /* EDIT */
    Be sure to read all the way through the article. And note you can simply delete a boot entry via the command prompt
     
  7. maahi

    maahi TS Rookie Topic Starter

    Hey Thank you people.. It was that simple... I'm not so good at command prompt.. But editing the boot.ini file worked...Thank You "LookinAround" and "gbhall" for the help....
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...