Problem with upload file in YouSendIt

By Op2
Oct 25, 2006
  1. Hello,

    I have been using YouSendIt for a long time, and it seems working fine for me.

    Last week, I just reinstalled my Windows XP SP2. After that, I cannot upload (send) file through YouSendIt anymore.

    Anytime I try to send a file, it run ok for the whole time, but the last "successful" page never appear. This is what I get now:

    I'm pretty sure this is not the problem with internet connection or location or anything else outside of my computer. I tried with the other "not reinstall yet" computer, with the same connection and it worked fine.

    I wonder if there is any software that I need to install, or any kind of firewall that I need to turn off (I turned off Norton, Windows firewall, and even pop-up blocker, but none work).

    Can anyone help me out, please?

    Thanks for your reading,
  2. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    Just a suggestion, try with Firefox 2.0 ;)

    BTW, Welcome to Techspot!! :)
  3. Op2

    Op2 TS Rookie Topic Starter Posts: 86

    Thank you wolfram, I just downloaded FireFox and am using it to answer you :). I tried to send file in YouSendIt and it works great. Seem to me FireFox is a bit faster than IE.
    However, I like the IE 7 and decided to keep it as my default browser, and will use FireFox for anything that can't run on IE ;).

    Thanks again wolfram,
  4. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    I'm glad I could help. I have too noticed that Firefox is faster than IE7, IDK why. And several pages that IE won't open, I try them with FF, and surprise, they work great.

    I love FireFox 2.0 hehe :)

    Regards :wave:
  5. Op2

    Op2 TS Rookie Topic Starter Posts: 86

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...