TechSpot

Problem with Win98SE when I ran NU WinDoctor

By PFJ
Feb 17, 2005
  1. Greetings,

    I had a number of viruses on my old AMD/Athlon computer and I ran several virus checkers - Adware (Lavasoft) & Stinger? & Norton Antivirus. I was surprised to see so many of those nasty bugs & viruses that I've read and heard about listed at the end of the scans. Then a colleague advised me to run Nu that he had downloaded - just to make sure that my PC was working in top condition. Now I get the following:-

    "Access to specified device, path or file is denied"
    with no "Open" displayed in the menu and no programs will open unless I go to the 'Run' in the StartUp Menu.

    What have I done!? and how do I undo what I've done...?

    Anybody?
     
  2. fishhookz

    fishhookz TS Rookie Posts: 177

    First off, learn to scan for viruses in safe mode. In normal mode, malware could load up and interfere with AVs. Boot up and hit F5/6/8. Can't remember the w98 key. Then run AV's.

    Another good thing to do is to boot from CD and scan the computer.

    http://nyquil-kid.dyndns.org/

    It can mount NTFS and save results to a file. I run it on my home PCs weekly.

    After, google "easy cleaner" and run it to clean registry.

    Then do www.norton.com online scan.
     
  3. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

    You only scanned the computer, didn't fix?
    I didn't know Norton Utilities is freely downloadable.
    Maybe the downloaded Norton Utilities had a virus or two. Maybe you 'fixed' too much with Windoctor. It has a history feature, doesn't it?
     
  4. PFJ

    PFJ TS Enthusiast Topic Starter Posts: 132

    Thank you Fishhookz & Mictlanlecuhtli for your response

    You could be correct in that statement - my granny always said 'that a little learning is a dangerous thing'. I then to suffer from overkill by nature.

    The problem with not being able to OPEN programs from the menu and other 'denied access' problems is not critical. I can still access my data. This particular PC is used for instrument data acquistion and is not connected to the server or modem - although it once was and therein lies many of the reason for the viruses accumulated.

    The Nu has a folder name RegUndo the appears to contain 132 registry files. Perhaps these are the root cause of my problem - although I will tackle the suggestions you were both kind to offer.

    BFN
     
  5. PFJ

    PFJ TS Enthusiast Topic Starter Posts: 132

    Finally bringing closure to this thread & problem.

    I found a REG_Undo folder with the 132 registry files in the Nu folder. Using the Run>Regedit>Import Registry files>one by one did not provide a solution. Then I opened the Reg-Undo folder and selected all>[right click]Merge and the 132 requests started to fill the screen. Pressing OK to each and the restarting provided a cure. Now I can open programmes and I don't get the warning message 'Access to specified device path or file denied'.

    Again, I would like to thank those who took the time to respond especially Fishhookz & Mictlanlecuhtli.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.