TechSpot

Problem with Windows' appearance

By bucco
Jan 25, 2008
  1. puzzled

    On my desktop all the titles to the icons are highlighted in blue. I've gone to properties and changed the theme to Windows Classic and it eliminated the highlights. However, when I set my background they go back to being highlighted.
    What should I do?
     
  2. Right click My Computer icon, select properties, click advanced tab, performance settings button, visual effects tab. Examine the list, find "use drop shadows for icon labels on the desktop" enable this by ticking the box. Click apply, highlights should now be gone.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...