TechSpot

problem with Winfast Geforce 6600GT TV-out

By razzvanbot
Apr 17, 2006
  1. I have a color TV but my TV-out GPU is running in black&white.why??
    I tried every driver and settings :( :( :(
     
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Sounds like you have the wrong TV standard selected. Switch it from PAL to NTSC (or vice versa) and see if that doesn't fix you up ;)
     
  3. razzvanbot

    razzvanbot Topic Starter

    I have tried to change from PAL to NTSC and vice versa but doasn't work. :( :( :(.I have tried to change the drivers but still doesn't work.IT is the SCART The problem or......DO you know some software or something else....... I have Windows XP SP2 installed.....or anything else....pls
     
  4. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Probably your cable then. Are you using an SVHS cable? Does your TV support SVHS? Try with a composite cable and see if that doesn't fix the problem.
     
  5. yic17

    yic17 TS Rookie

    I have the same problem with my GeForce 6600GT.
    the problem is due to the drivers, because when I uninstall the geforce driver.
    the output works fine with colors.

    if I can use an older driver, then it probably will work.
    but unfortunately, GeForce 6600GT does not support older drivers.

    I've searched all over the internet for a solution, but all the people who reply talk about the TV format, the connection cables ... but those are not what caused the problems.

    so, I guess we can only hope Nvidia will release a new driver that will work.
    or does anyone have a solution to this? maybe an unofficial driver for 6600GT that will work?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...